Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
dbz bt3 running slow
#1
hie
i have a problem regarding the pcsx2
i m using 0.9.8 beta version to play dragon ball z bt3
but i cant play it on full speed
frame rate while playing the game is 20-25 fps
my system configuration
intel i3 m380 @2.53ghz
6 gb ram
ati radeon HD 5470 512mb graphic card
please help me out

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
i have tried all speed hacks in pcsx2
and also m playing it through iso
#4
You certainly should use an ISO image file made of your game disc.
Use ImgBurn to make the image file from the disc.
Select "Iso" and browse for the ISO file you made under the CDVD menu of PCSX2.

It is quite likely that your laptop's GPU is on the weak side for this game,
as it is for PCSX2 in general.
Make sure you set the internal resolution low,
or just check the "Native" box in the GS plugin Settings.

Make sure your Window's Power Plan is on High Performance.
Your processor should be capable of achieving full speed with this game,
even without any Speedhacks, but they help keep it there.
This is for the processor's part of the job, though.
A weak GPU with too much of a load for it (where resolution is a factor),
can still bottleneck your CPU.

I hope this helps clear up where your spedd issues stand. Smile
#5
The Laptops is sure weak for this game.

Use these Configurations and see:-
  • Use PCSX2 SVN and try the MTVU Hack.
  • Change the Round mode to Nearest and Clamp Mode to None in Both EE and VU's section.
  • Use Speedhacks : All the Reccomended ones and EE Cyclerate to 2 and VU Cycle Stealing to 1
  • Use Native Resolution
  • Use Frameskip : 1 to draw and 2 to skip. or maybe higher
  • Try Allow 8-bit Texture
  • Change Windows Power Plan to High Performance : Important
[Image: recodersignature2.png]
#6
tried all things
all in vain
problem is not the whole game running slow
game run at 60 fps in the menu section
problem only arriver at the battle section
when we start the battle or the fight fps fall down to half
i m using the iso image of ntsc version of dbz bt3
fps come down while playing the fight
help me out with this
#7
RECODER
game run efficently fast with ur trick but there is some blinking within
and also some messy graphics too
#8
Could you disable the Allow 8-bit Texture. It was always buggy for me, and slower. Tongue2
[Image: recodersignature2.png]
#9
i have disabled it although after using performance poer option game speed goes random
it could be 30-35 and it could raise up to 60 fps
as i see in the enumlator(m using 0.9.6 for this as 0.9.8 iss too slow for it still now)
cpu usage is 99%
and all it goes onto cpu performance
#10
(02-23-2012, 07:13 PM)hitender99 Wrote: hie
i have a problem regarding the pcsx2
i m using 0.9.8 beta version to play dragon ball z bt3
but i cant play it on full speed
frame rate while playing the game is 20-25 fps
my system configuration
intel i3 m380 @2.53ghz
6 gb ram
ati radeon HD 5470 512mb graphic card
please help me out

I recommend you to use pcsx2 1.2.1 to get more options
go to emulation settings > gs > frameskipping option
and set frames to draw = 1 and frames to skip = 2 and press f4 to disable framelimiter
or press tab to enable turbo mode




Users browsing this thread: 1 Guest(s)