Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
devil may cry 3: dante missing legs
#1
hi guys im running on the pal version of dmc3,
and i tried running it with all the graphics plugin but still i cannot solve the problem of which dante does not have legs
(graphics glitch)
[Image: picture1hor.jpg]

Uploaded with ImageShack.us
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
Specs - intel core i7 with nvidia GEForce
the version of pcx2: 1.0.0
DMC: dante awakening PAL version.
edit: running via iso via cdvdgigaherz

i am using gsdx 0.1.16, though i tried all the plugins, the gsdx runs the fastest but have the leg glitch. also, i tried to change gsd 1o hardware and gsd 9 hardware but still the glitch exists. Basically i played around with all the settings, including the speed hacks, the interlace... etc anyone got this to work?
Reply
#4
intel core i7 with nvidia GEForce <--What core i7, what nvidia geforce.
Yes it works for everyone else Tongue
[Image: newsig.jpg]
Reply
#5
Make sure your PCSX2 is run with your NVIDIA GPU instead of Intel HD Graphics, you can do this by adding PCSX2 in your NVIDIA Control Panel.

A GUIDE written by me.
Reply
#6
(09-24-2012, 12:45 PM)Bositman Wrote: intel core i7 with nvidia GEForce <--What core i7, what nvidia geforce.
Yes it works for everyone else Tongue

sorry guys im not very IT savvy Sad i doubt its my computer specs since its kinda new. But what is the settings you guys run it on? The speed/ gameplay is alright. its just dante's glitchy legs! Sad
Reply
#7
(09-24-2012, 12:47 PM)Ice Queen Zero Wrote: Make sure your PCSX2 is run with your NVIDIA GPU instead of Intel HD Graphics, you can do this by adding PCSX2 in your NVIDIA Control Panel.

A GUIDE written by me.

thanks for the quick reply. i added my pcsx2 into the nvdia control panel. I ran dmc3 again but still the grapical glitch is still present
Reply
#8
Post your GSdx settings.
Reply
#9
[Image: picture2uvq.jpg]

Uploaded with ImageShack.us

any other information needed?
Reply
#10
Nothing wrong with your GSdx settings, try changing the renderer to software mode or disable speed hacks.
Reply




Users browsing this thread: 1 Guest(s)