Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
dot.Hack G.U Vol1 graphic glitch help?
#1
First, I'm not good at this, so I apologize in advance if I'm doing it wrong.

I recently got my hands on Iso versions of the dot hack series I purchased beforehand, but since I got no cd station in my pc, those games are just collecting dust.

My main problem is that the graphic seem bit weird. Not overly terrible, but there's like this ghostly image on top of the normal one, slightly displaced, making everything look kinda weird.

I added some screenshots below, and I'm not sure what my specs are other than this.

Quote:OPERATING SYSTEM:
Windows (7, 64bit) 2.6.1.7601 (Service Pack 1)
CPU TYPE:
Intel® Core™ i7 CPU 920 @ 2.67GHz
CPU SPEED:
2.69 GHz
SYSTEM MEMORY:
5.99 GB
VIDEO CARD MODEL:
NVIDIA GeForce GTX 560 Ti
VIDEO CARD MEMORY:
3.71 GB
VIDEO CARD DRIVER:
nvd3dum.dll

http://img535.imageshack.us/img535/7582/...123601.png
http://img196.imageshack.us/img196/8433/...124147.png

I hope this is enough, and if there's anything needed I can try to supply that. I'm a real newb, so sorry for that. Really hoping this can be fixed.
Reply

Sponsored links

#2
I have no clue what it means, but I found this on the forum.
Quote:F9 is a PCSX2 key for flipping to/from software mode (which is certainly a hack, but very useful none-the-less!)

I clicked it, and voila, graphics look SUPERB.

Not sure if that's a good thing tho, the game suddenly slowed down, and the graphics, while the ghostly image is gone, are more pixelated.
Anyone who can help out?

Edit:
I really suck at this.
I changed something in Video Plugins, ticking off the box for "Original PS2 resolution: [x] Native.
That fixed the problem, no ghostly thingy and no choppy laggy stuff.

What did I do?
Reply
#3
(03-22-2012, 03:20 PM)Tyki11 Wrote: I have no clue what it means, but I found this on the forum.

I clicked it, and voila, graphics look SUPERB.

Not sure if that's a good thing tho, the game suddenly slowed down, and the graphics, while the ghostly image is gone, are more pixelated.
Anyone who can help out?

Edit:
I really suck at this.
I changed something in Video Plugins, ticking off the box for "Original PS2 resolution: [x] Native.
That fixed the problem, no ghostly thingy and no choppy laggy stuff.

What did I do?

you simply turned off native resolution Tongue and now the game plays at higher quality..anyway..about the F9 thingy..by pressing F9, switches the mode from hardware(which is faster) to software(which is HELL slower Tongue)hardware mode relies on both graphics card and prossecor while the software relies only on prosseccor...which means that to play a game in a software mode without lags and slowdowns you will need a god made prosseccor! Blink

Edit: try not using the custom res..try using scaling!
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#4
I thought I turned the Native(whatever that is) on by checking it?

What exactly is scaling, is that when I doubleclick for full screen?

Also, thanks for replies.
Reply
#5
right below from native option you will see the "scaling" option (to be more exact, it says "or use scaling"..at default it is set at custom.. after it goes 2x native,3,4 up to 6x native...) you set the best that fits to the gaming experience you want (balanced speed and quality) and yes by checking native it turns the native option on..but when in native you cant customise the other options... but because my PC is too weak I play my own games at native and they are still lagging unfortunately (but what can we do? Tongue) and when you double click yes it goes fullscreen but thats not scaling..hope that helped!

Edit: if the game runs slowly at 2x scaling go to configuration>emulation settings>speedhacks, turn them on and see how the game goes.. if it still runs slowly try rasing the VU cycle stealing bar (this is what im using and i have less lags)
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#6
(03-22-2012, 06:08 PM)giorgakis132 Wrote: right below from native option you will see the "scaling" option (to be more exact, it says "or use scaling"..at default it is set at custom.. after it goes 2x native,3,4 up to 6x native...) you set the best that fits to the gaming experience you want (balanced speed and quality) and yes by checking native it turns the native option on..but when in native you cant customise the other options... but because my PC is too weak I play my own games at native and they are still lagging unfortunately (but what can we do? Tongue) and when you double click yes it goes fullscreen but thats not scaling..hope that helped!

Edit: if the game runs slowly at 2x scaling go to configuration>emulation settings>speedhacks, turn them on and see how the game goes.. if it still runs slowly try rasing the VU cycle stealing bar (this is what im using and i have less lags)

OH MY GOD THIS IS PRETTY NOW!
I bumped it to x4, and I got happy in my pants (sorry for the mental image) but this was REALLY awesome now!

Edit: x6 and runs smooooooth. I officially love you.

Edit 2: Darn, now the ghostly image is back, times six Sad
Reply
#7
sorry.. I helped as much as I could.. the problem you tell me now its beyond my knowledge..apology Sad
[Image: PCSX2giorgakis132-2.png]

Thanks Silver112 for the sig! ^^

Deviant: http://giorgakis132.deviantart.com/

I love violins Tongue

Reply
#8
(03-23-2012, 01:43 PM)giorgakis132 Wrote: sorry.. I helped as much as I could.. the problem you tell me now its beyond my knowledge..apology Sad

You helped alot, think I got the hang of things a bit more now.
I think it might be the game reacting badly to x2-x6, because there was no such issue with KH2.
Reply




Users browsing this thread: 1 Guest(s)