Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
dragon ball z budokai tenkaichi 2 story slowdown?
#1
hey guys need some help again with dbz bt 2.

when i play the game it runs at full speed even during a big battle, but when i play story and 2 or more characters appear on the screen my fps drops from 60 to 40. i checked my cpu but im only using 40% of it even when running the game, yet i am still experiencing this lag. is there a way to fix this.

here are my specs etc

acer aspire v3- 771g
intel core i5 3230m 2.6 ghz with turbo boost 3,2ghz
nvidia geoforce 710m
8gb ddr3 memory
1000 gb hdd
dual core

my pcsx2 settings
EE/IOP
round mode: chop/zero
clamping mode: normal
VUs
round mode: chop/zero
clamping mode: normal

speedhacks on
ee cyclerate 1
vu cycle rate 0
enabled INTC spin detection
enabled wait loop detection
mVU flag hack on
mtvu on

no game fixes

my video is
nvidia 710m
direct 3d11 hardware
interlacing none
resolution native
enabled shade booster
texture filtering squared
allow 8 bit texture blank
enable hw hacks blank
no extra threads or anti alliasing

as i said all other games work perfectly during cut scenes like resident evil 4, gundam federation vs zeon, chaos legion and dmc, just in dragon ball z budokai tenkaichi 2 during the cut scenes i loose 20 fps even though my computer seems to be handling it fine.

thanks in advance
Reply

Sponsored links

#2
going to sleep for now, thanks again for any advice
Reply
#3
Hmm, Tenkaichi 3 isnt awfully demanding so I think neither should B Tenkaichi 2. Though your specs are still those of a laptop so you shouldn't expect great performance either way.

What are your EE and GS readings (on the top window bar of the emulator) ?

I guess your GPU could be too weak since I think even that 2.6 Ghz on intel CPU should be enough for tenkaichi line of games.


Edit3: what do you mean with "multiple characters on screen" ? During the freeroam ? During cutscenes ? What about when you have descended onto ground level/town during freeroam ?
Excl Note to self: learn to write shorter posts
Reply
#4
whats happening is when i enter a level you know you get those text box scenes with the characters talking, if i have 1 charactor on the screen talking it runs at a smooth 60fps, but if 2 characters appear in the cutscene it goes to 40 fps, this is the only time the game loses fps and my computer seems to handle other games fine just and i can even run fraps at the same time, (i will link a picture of what i mean)

as for the top of the screen it says


limiter normal
fps 46.53
EE 50% fluctuating
GS 31%
VU 12%
UI 3%
PS: the picture i took was with fraps and it didnt effect the games fps etc so i can rule fraps out too.


Attached Files Thumbnail(s)
   
Reply
#5
fraps also affects the speed of the gameplay.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
ye i dont have fraps running all the time, it was just whilst i was screenshoting the game, it has the same fps when i dont have fraps running too so its not fraps thats causing the problem.
Reply
#7
try using your lap while it is charging and, set the windows performance plan to high in the control panel.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#8
i have it on high performance and the battery is taken out so im relying on the charger, i also set my nvidia to high settings and turned of things like anti aliasing etc
Reply
#9
(01-21-2015, 02:21 PM)vader20555 Wrote: i have it on high performance and the battery is taken out so im relying on the charger, i also set my nvidia to high settings and turned of things like anti aliasing etc
try running in software mode with +3 extra rendering threads.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#10
Can you please post the emulog.txt.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)