Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
dynasty warriors 5 stops
#1
hello there,

i have dynasty warriors 5 Empires ISO image for PS2, i used the Emulator to run it, at start, it runs pretty good till you get to the battle screen, the game stops, Graphics stops but the audio keeps on playing.

my PC spc:
- itel core i3 530 @ 2.93ghz 2.66ghz
- 2gb ram
- 64bit OS
- win7
- Graphics: radeon x1950 pro

PCSX2 Settings:
"image at the link"
http://img818.imageshack.us/img818/2008/emuplato.png

[Image: emuplato.png]
Reply

Sponsored links

#2
use latest svn instead.
A recent fix has been implemented
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(02-14-2013, 02:39 AM)jesalvein Wrote: use latest svn instead.
A recent fix has been implemented
thanks for the reply, can you please guide me in where to get it, i am kinda new here, and i am not a PC smart dude Laugh

please and thanks
Reply
#4
http://pcsx2.net/download/development/svn.html
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(02-14-2013, 02:58 AM)jesalvein Wrote: http://pcsx2.net/download/development/svn.html

i have done it and the game runs pretty good, i can load up to the battle now, but i came up with another problem i am not sure how to solve it, the image below my give you a better description:

[Image: prob1.png]
image upload
Reply
#6
tried hitting F9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(02-14-2013, 03:40 AM)jesalvein Wrote: tried hitting F9 ?

i did as you said, the problem is solved, but now the game runs a bit slower, details, when my char is in the creen alone the game runs at the normal speed, and it slow down when i the screen is filled with other char "Enemy"

i really do appreciate your help, i hope this is the last time i bug you Laugh

again Please and Thank You
Reply
#8
yes, software mode is very demading, which means your PC probably isn't powerful enough to handle it.
better keep playing on your PS2 until you can afford a better machine
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
considering how minor that bug is (and is probably to do with either your graphics card or the fact you are running an old operating system) id just suffer it in hardware mode ;p
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
That weird, I don't see that bug on mine :/
Reply




Users browsing this thread: 1 Guest(s)