Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
evil dead regeneration works in 94 but not in 96??
#1
ive been wanting to play my ps2 games on the pc for a while and some of them partially work when using 0.9.4.. i checkd the compat list and evil dead is said to work with 0.9.6 i got it to run in 94 but not in 96

i attatched a screen shot of the error that it gives me.

my pc is intel dual core 3ghz processor with dual geforce 9800 gt cards in sli mode.. 8g ram but only utilizing 3 cus i havent upgraded to vista ..

any help would be much apreciated. i cant get 96 to work with ANY games at all..


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Use GSdx instead of ZeroGS. 0.9.6 probably isn't fully backward compatible with those really old ZeroGS plugins.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
Reply
#3
(09-20-2009, 05:16 PM)Air Wrote: Use GSdx instead of ZeroGS. 0.9.6 probably isn't fully backward compatible with those really old ZeroGS plugins.

i just tried that. i used the gsdx 1.14 and still got the same error message..

also i tried loading the newer beta r18888 and got this before even trying to play anything? wtf is going on here

EDR works with 94 if i use zerogs or gsdx, but the game quality is significantly better using zerogs than it is with gsdx..

nothing works in 96 or the new beta 18888


Attached Files Thumbnail(s)
   
Reply
#4
i finally figured it all out! edr is working perfect 60fps with the new beta version
Reply
#5
What was the problem?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
theres a bunch of files that are not included with the beta version that are required. i copied them from the 94 directory to the new directory.. also i needed to start using the gigaherz's cdvd plugin to read my dvd's. works much better than the one i was using before. also noticed a speed up difference between zerogs plugin and the gsdx plugin


another thing i noticed that i think is strange. is the lillypad plugin 9.9 has an option to set the x and y axis for your thumsticks while the 10.0 version doesnt?.. wtf is up with that?
Reply




Users browsing this thread: 1 Guest(s)