Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
exit after loading!
#1
PCSX2 0.9.6
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = a
x86Family = Intel® Core™2 Quad CPU Q8200 @ 2.33GHz
CPU speed = 2.332 Ghz
Cores = 4 physical [4 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0408e39d
x86EFlags = 20000000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Bios Version 2.0


**************
rom1 NOT FOUND
**************

**************
rom2 NOT FOUND
**************


**************
erom NOT FOUND
**************


Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)

NVM File Not Found , Creating Blank File
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 6 2003 08:38:48
CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M

# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...

# Restart Without Memory Clear Done.

* PCSX2 *: ExecuteBios Complete
loadElfFile: C:\Documents and Settings\mych_marketing\Desktop\dj_aga\MvsC2\Marvel vs Capcom 2 [SLUS-20486]\cs-mvc2u\CS-MVC~1.CUE
loadElfFile: 75
ElfLoader Warning > Size of section headers is not standard
ElfLoader Warning > Size of program headers is not standard




\"This is the log after the program exits/"
PLEASE HELP!
Reply

Sponsored links

#2
You're trying to load a CUE file instead of the ISO...
[Image: newsig.jpg]
Reply
#3
(03-02-2010, 10:14 AM)Bositman Wrote: You're trying to load a CUE file instead of the ISO...

OK!?..then how can i load an ISO file?.
Reply
#4
You select it after pressing configure with the Linuz ISO plugin.
[Image: newsig.jpg]
Reply
#5
THANKS FOR HELP!
ok!... after i load an ISO file! ...now it's this log!

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = AuthenticAMD
FamilyID = 3
x86Family = AMD Athlon™ 7850 Dual-Core Processor
CPU speed = 2.815 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1

Extended AMD Features:
Detected MMX2
Detected 3DNOW
Detected 3DNOW2

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Bios Version 2.0

**************
rom1 NOT FOUND
**************

**************
rom2 NOT FOUND
**************

**************
erom NOT FOUND
**************
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 6 2003 08:38:48
CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M

# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
* PCSX2 *: ExecuteBios Complete
loadElfFile: D:\psp\ISO\MVC2\CS-MVC~1.iso
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
REGION PARAMS = Oceania

IT JUST SHOW THE START OF THE "SONY COMPUTER ENTERTAINMENT"
THEN ERROR (THE ONE THAT ADVICE TO SEND OR DON'T SEND)
Reply
#6
Quote:D:\psp\ISO\MVC2\CS-MVC~1.iso

Are you trying to load a PSP game ISO? This is a playstation 2 emulator dude...
[Image: newsig.jpg]
Reply
#7
(03-02-2010, 03:19 PM)Bositman Wrote:
Quote:D:\psp\ISO\MVC2\CS-MVC~1.iso

Are you trying to load a PSP game ISO? This is a playstation 2 emulator dude...

NOPE,it's a PS2 ISO, it's only the path "folder i made compilation of ISO's"
Reply
#8
Then post your full PC specs, PCSX2 version, PCSX2 settings (config>cpu,config->speed hacks,config->advanced), Plugins and plugin settings. I hope you don't have the ISO mounted with any program like Daemon tools because you shouldn't
[Image: newsig.jpg]
Reply
#9
Actually if I remember correctly the only way to run this game from ISO was mounting it and loading it with gigaherz/peops cdvd plugins. Don't know why really I tried different ISO formats and different ways to make the ISO but all were the same, loading from the CD worked fine as it did mounting then reading with another plugin but Linuz ISO and/or "Run ISO image" didn't.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
   
(03-02-2010, 06:08 PM)Bositman Wrote: Then post your full PC specs, PCSX2 version, PCSX2 settings (config>cpu,config->speed hacks,config->advanced), Plugins and plugin settings. I hope you don't have the ISO mounted with any program like Daemon tools because you shouldn't



nope my iso is just image file!
this is the specs
AMD Athlon 7850 Dual-core Processor 2.81Ghz
3.25GB of Ram
PCSX2 v 0.9.6
Settings

   
   
   
   

this was the error after the welcome screen
   
   

PLEASE HELP!..THANKS
Reply




Users browsing this thread: 1 Guest(s)