Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
extreme audio lag - causes slowdown
#1
I tried doing a search but couldn't really find anything specific to my issue.. Most had to do with crappy computers being the issue, etc.

When playing FF12 on my pc, the audio becomes extremely distorted and choppy. It causes the game (60FPS) to lag, the audio lags, etc and the game in general just grinds to a halt.

I've tried toying around with the SC2 (I think thats what it is called) audio settings and some make it worse, some make it better, but none remove it completely.

Maybe a different plugin to use? something else?

I am positive it's not my computer because I am able to run games like Battlefield 3, Crysis 2, and other hugely graphically demanding games with no hitches and 30-60FPS even during heavy gunfire/gameplay.

Specs:

Q8300 - Core 2 Quad @ 2.4 GHz
6GB Ram
Radeon 5870
Reply

Sponsored links

#2
Select GSDX as video plugin, and SPU2X as audio one. Using default settings and disabling all speedhacks shall fix the problem.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#3
Quote:I am positive it's not my computer because I am able to run games like Battlefield 3, Crysis 2,
I'm pretty sure those games aren't PS2 games... Or are trying to compare native pc games to emulation ? That's a nonsense...
2.4 Ghz may be a bit weak for pcsx2.
try latest SVN and enable MTVU hack
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
Livy - Everything's already set to default, as well as those specific plugins you suggested. Sad

Speedhacks speed up the game to the point where its going in fast motion. Like watching/playing on Fast Forward.

Also when the game slows down, the FPS doesn't go below 60, ever. The game just slows down and gets choppy, but the FPS sits from 60-100. Also, I never get the issue when watching a CGI cutscene, only when there is gameplay, even staring into a corner with nothing else on screen.
Reply
#5
did you make sure that framelimiting is enabled?
If i'm not mistaken, the checkbox by framelimiting actually DISABLES it when checked.
That should fix your fast-forward issue Smile
*insert missing signature*
Reply
#6
If the game slow donw and u have 60 fps or more, then something is wrong, ru sure u have the speed hacks de-activated? u should share some pics of the configuration.
Reply




Users browsing this thread: 1 Guest(s)