Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fatal error when loading games
#1
my emulator always looking like this when it tries to run CD/DVD
i've tried to change bios / graphics / CD-DVD but nothing works

[Image: errorvr.jpg]

need help on solving this problem. thx b4...
Reply

Sponsored links

#2
You changed BIOS?
How? You got a lot of PS2's in your house?
CPU : Intel i7-2600K
GPU : nVidia Geforce GTX 970
OS : Windows 8.1 x64
RAM : 16GB Corsair Vengance DDR3
PCSX2 : Constantly changing.
Reply
#3
You might running a plugin version not supported, maybe using sse4 plugin on a ssse3 system, for me that returned some crashes at start up.
Reply
#4
(11-22-2009, 07:43 PM)AtlasRedux Wrote: You changed BIOS?
How? You got a lot of PS2's in your house?

Some people do.

Seconding the plugins check. List the plugin configuration, if you tried to run a SSSE3 or SSE4 plugin, this is the error that would result.
"This thread should be closed immediately, it causes parallel imagination and multiprocess hallucination" --ardhi
Reply
#5
As Pillus said OP, try using the SSE2 graphics plugin (you are running an AMD system, and that's the only graphics plugin version they support). You can also try updating to the latest public beta (revision 1888)

Atlus: There isn't any reason to be an investigator... many people may have more than 1 PS2 (as Shadowlady has said in another thread, many people have older "phat" ps2's and a slim as well for example).

(edit) Echo beat me to it. Guess I should have double checked that no one posted while I went to get a donut Wink
[Image: 2748844.png]
Reply
#6
i've already used SSE2 graphic, and never changed it into SSE3 or 4, but this trouble keep happening Unsure
Reply
#7
to OP, i noticed that you're using version 1474, stupid question, but have you tried using the latest official beta (version 1888)?
if not, you can get it from here....
http://forums.pcsx2.net/thread-3716.html
OS: Windows 7 x64 Ultimate
Processor: Core i7 2600 3.4GHz
RAM: Corsair Vengeance 2x2GB Dual Channel DDR3 PC 12800
Mobo: Gigabyte GA-H77-D3H
Graphics: 2x Radeon HD 3870
Reply
#8
(11-23-2009, 08:30 AM)Infel Wrote: to OP, i noticed that you're using version 1474, stupid question, but have you tried using the latest official beta (version 1888)?
if not, you can get it from here....
http://forums.pcsx2.net/thread-3716.html

thx u very much sir

PROBLEM SOLVED !!!
Reply




Users browsing this thread: 1 Guest(s)