Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ff12 crashes...!!!!!
#1
hello evryone.. I,m new at this and I'm really desperate so u guys gotta help me!!! u see.. I was playing ff12 and evrything was fine untill I reached this place called ''phon coast''.. my emulator crashes evrytime I tried to proceed any further from there.. any ideas on what may have cost the problm anyone..????? anyway.. I was using the latest pcsx2 beta release(0.9.6 1192) on my 3.5 Ghz windows vista ultimate sp1, nvidia geforce 9100m g graphic card, 3.0 gig RAM, on AMD TurionX2 processor...I tried not to use any speedhacks but still no luck!! Here are my pcsx2 specs..

-gdsx=gdsx 1192(dx10)
-lillypad 0.9.11
-spu2-x 1.1.0
-linuz Iso cdvd 0.9.0

please help me.....!!!!SadSadSad
Reply

Sponsored links

#2
try ZeroSPU2, not X. and if you have older GSdx plugins, try them
Reply
#3
hey thanx 4 the quick reply..!! nope.. still no luck with your suggestion.. hve u played this game..? n if u do.. have u finished it..??
Reply
#4
(05-15-2009, 06:31 PM)akudanny203 Wrote: hello evryone.. I,m new at this and I'm really desperate so u guys gotta help me!!! u see.. I was playing ff12 and evrything was fine untill I reached this place called ''phon coast''.. my emulator crashes evrytime I tried to proceed any further from there.. any ideas on what may have cost the problm anyone..????? anyway.. I was using the latest pcsx2 beta release(0.9.6 1192) on my 3.5 Ghz windows vista ultimate sp1, nvidia geforce 9100m g graphic card, 3.0 gig RAM, on AMD TurionX2 processor...I tried not to use any speedhacks but still no luck!! Here are my pcsx2 specs..

-gdsx=gdsx 1192(dx10)
-lillypad 0.9.11
-spu2-x 1.1.0
-linuz Iso cdvd 0.9.0

please help me.....!!!!SadSadSad
Your using a beta so it's not 100% stable. For some games or alot they increase compoatibility but for some or alot they may cause crashes and lower compatibility. I recomend you try running it in compatibility mode for xp sp2 and ussing zero gs. Then if it works tr using gsdx still in compatibility mode. if that works than great. But if you dont wanna do compatubility mode then try using another version or even just the official 0.9.6 release -- it's not that old and alot more stable. -- Also try using peops sound plugin and enable the "Thread Mode" option for increased fps. It's really compatible i find with FFX,X-2, and FFXII.Hope that helped you Smile
[/size][/font][font=Verdana][size=x-small]
OS: Windows XP SP2
CPU: 3ghz Intel Petium 4 HT
RAM: 2GB DDR400 Kingston (dual channel) + 18 GB virtual (eboostr)
Graphics: AGP Saphire Radeon HD3850 512 MB

Reply
#5
Your using a beta so it's not 100% stable. For some games or alot they increase compoatibility but for some or alot they may cause crashes and lower compatibility. I recomend you try running it in compatibility mode for xp sp2 and ussing zero gs. Then if it works tr using gsdx still in compatibility mode. if that works than great. But if you dont wanna do compatubility mode then try using another version or even just the official 0.9.6 release -- it's not that old and alot more stable. -- Also try using peops sound plugin and enable the "Thread Mode" option for increased fps. It's really compatible i find with FFX,X-2, and FFXII.Hope that helped you Smile


well can u give me your pcsx2 specs then..?? maybe that could help me more... u sure got no problem with that right..??
Reply




Users browsing this thread: 1 Guest(s)