Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ffx
#1
just noticed the frame limit doesn't work when using aa

the game run flawless using zerogs 1.7.1 or gsdx
i prefer zerogs for the aa abilityCool
Reply

Sponsored links

#2
Thats strange, Framelimit doesnt have anything to do with the (fake) AA ZeroGS has.
But if you want that AA, just use gsdx and set the "D3D internal res" to 1024*1024 or higher.
That gives you the same "AA" and all the benefits gsdx has over ZeroGS Smile
Reply
#3
(12-14-2008, 07:59 PM)rama Wrote: Thats strange, Framelimit doesnt have anything to do with the (fake) AA ZeroGS has.
But if you want that AA, just use gsdx and set the "D3D internal res" to 1024*1024 or higher.
That gives you the same "AA" and all the benefits gsdx has over ZeroGS Smile

plus you don't have to turn off AA every time there's a fmv.
Reply
#4
Im having this anoying problem with FFX where when it plays movies the screen flickers constantly, You can kind of see whats happening but the movies are not enjoyable to watch so it kind of ruins the experience. using GSdx v1.9. The game also stutters when switching games modes (fighting, to menus, to walking etc) and its anoying when constantly getting into battles (trying to lvl up).
Reply
#5
First, I do not understand why you're using such an obsolete version of gsdx. If you downloaded the playground release package (which you should have, if you're posting here), there's gsdx 0.1.12 included ....

And second, we cannot really help you if you don't post more information abut your computer and settings
Reply
#6
(12-15-2008, 11:29 AM)Krakatos Wrote: First, I do not understand why you're using such an obsolete version of gsdx. If you downloaded the playground release package (which you should have, if you're posting here), there's gsdx 0.1.12 included ....

And second, we cannot really help you if you don't post more information abut your computer and settings

I thought that was the newest version, I went looking on google and sum site said it was the latest, oh well.

My PC:
2.4 gig q6600 processor
ASUS geforce 8800gts
250 gig hard drive
ASUS main board
on board sound

Game runs fine, just flickers constantly when movie plays

Edit: Ok I installed 0.12, so far so good, having seen any major problems so far in FFX but game stuttering has increased. Will have to test to see if FFX2 and FF12 runs better.

Edit: Ok FFX2 is unplayable, and video still flickers constantly, problem persists. FF12 constantly stutters and is near unplayable and crashes alot.

Edit: Ok I got FFX2 to play.. barely. FFX2 wont play if I set the D3D resolution at 1000x1000, But it works on Native. Video still flickers and I got the CDvdrom settings to reduce the stuttering and run it better.
Reply
#7
It's a known issue about the resolution and videos. That's why they have a skip video patch. Can't fix it for right now(FFX-2, that is), but FFX should play flawlessly.
Core i5 2500K @ 4.5GHZ, 8GB RAM 1866MHZ, 1080 GTX Strix, 128GB Samsung 830 SSD + 1TB Samsung 850 Evo SSD +  2 1TB HDDs.) Windows 7 64-bit Professional
Reply
#8
You installed the 0.1.12? Are you really using Pcsx2 Playground? Cause you don't have to do anything if you are using that....
Just what version of the emulator are you using...?
Reply
#9
1) ffx don't have the bug anymore when i set normal frame limit
2) gsdx runs flawlessly with 1920*1200 internal resolution, gives same result that aa8x thx!!!! (don't have to switch aa off for the vids anymore)
Reply
#10
Im using PCSX2 9.4
Reply




Users browsing this thread: 1 Guest(s)