Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ffx
#1
Hey! I dont rly have any problems with the game except some slowdowns but w/e. My question is how can i enable a widescreen patch? and ( or ) where can i find one that works.
I got my hands on a copy with jap dub and eng subtitles.
i simply cant figure out what to do with those codes in the widescreen thread.
Help appreciated.

Move if necesarry pls.
Reply

Sponsored links

#2
patch=1,EE,20313F80,word,3F19999A

file name: 658597E2.pnach

this is for FFX International (J), it may not work with other version of FFX
Reply
#3
(10-13-2012, 10:59 PM)Romangelo Wrote: patch=1,EE,20313F80,word,3F19999A

file name: 658597E2.pnach

this is for FFX International (J), it may not work with other version of FFX

Thanx but my question is how can i make it work? what to do with this?
Reply
#4
copy & paste the code to notepad, save as 658597E2.pnach, move that pnach file to subfolder "Cheats"

then start PCSX2. on the menu bar, go to "System" -> "Enable Cheats"

then run the game.
Reply
#5
lol thxTongue

i guess i was overcomplicating things:/

is there a 16:10 patch ? or just a normal 16:9
Reply
#6
Use the EDIT button next time instead of triple posting.
Reply
#7
kay my bad.
I cant get it to work tough. I downloaded all kinds of pnach files for ffx and none of them work.
Im pretty sure i have the ffx-international and even tough i enabled cheats the console says there are none and executing normally.
Any ideas? Could it be the problem that its a modified version with jap dub? or im just missing something^^
Reply
#8
The CRC PCSX2 reports on the console after running the game must match the filename of the pnach file you are trying to use, else you have a different version
[Image: newsig.jpg]
Reply
#9
i guess renaming the pnach file wont help muchLaugh

**** me lol renaming the file actually worked....LaughLaugh
thx
Reply




Users browsing this thread: 1 Guest(s)