Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ffx black screen help
#1
hi everyone i dunno whether this is the correct forum to post this but i need some help here.

i am playing NTSC/U ffx now and i am at the beginning where i jus reached kilika port..right after yuna's sending i hear the sound when u sleep in an inn..after that the screen continues to be black...and the sound continues to be the sea waves moving...pressing anything doesnt seem to help.... can anyone help?
Reply

Sponsored links

#2
do you have Nloop enabled in GSdx?
Reply
#3
Hey,
Sorry for my english i am french Tongue2
I have the same "bug" (if it is a bug), but I use the last Gsdx 1479 SSE3 0.1.15.
Please help me i don't understand why the screen stays black even if the sound (waves) continues.
My config :
Intel core 2 duo T5800 2.0Ghz
4Gb ram
NVidia GForce 9600M GT
Windows Vista SP1

I haved 45-55 Fps with this config but with this black screen i can't play more ^^

PS : I use the PAL version and I tried to use the Gsdx with Nloop hack (0.1.14 with or not the hack) and the black screen stayed.

Thanks
Reply
#4
You have to set 'Clamp Mode' to NORMAL under the Config-->Advanced Settings or you will get stuck in Final Fantasy X at many points.

If you would like full settings of PCSX2 that will run Final Fantasy X through that point, please visit my link in my signature.

I play Final Fantasy X as well so I can vouch for the settings at my link to be able to get you past there.

Hope this helps Smile
Check out my snazzy Youtube channel, with many great PCSX2 emulation videos! Laugh http://www.youtube.com/user/curryking1 Laugh
Reply
#5
WTF ?
Ca marche c'est trop super merci merci merci.

Euh sorry, i want to say :
It's okay, it's perfect, i can play, thanks *1000000000000000000
And the fast of your reply, ouah "amazing" (or "it's amazing?").

I am surfing on your post, it's perfect, thanks thanks thanks.

The PCSX2's community it's amazing.
Reply
#6
No problem eredragal, just glad to help. Smile

Cheers.
Check out my snazzy Youtube channel, with many great PCSX2 emulation videos! Laugh http://www.youtube.com/user/curryking1 Laugh
Reply
#7
(08-09-2009, 05:43 PM)curryking1 Wrote: You have to set 'Clamp Mode' to NORMAL under the Config-->Advanced Settings or you will get stuck in Final Fantasy X at many points.

If you would like full settings of PCSX2 that will run Final Fantasy X through that point, please visit my link in my signature.

I play Final Fantasy X as well so I can vouch for the settings at my link to be able to get you past there.

Hope this helps Smile


I am having the same problem in getting a black screen after Yuna does the Sending scene.
I am using pcsx2-r1736 version with ff10 Iso.

I am using a Windows XP sp3,

CPU Vendor:AuthenticAMD
Family:AMD Athlon™ Processer 26503
CPU Speed:1607 mhz
Features:mmx, sse, sse2, sse3

Graphic: gsdx 1650 (msvc 15.00, sse2)0.1.15
Sound: spu2-x 1.2.0

I have left the Config-->Advanced Settings as Default the whole time where both Clamp settings are set to Normal. This did not fix the problem for me. Sad
Any other suggestions?
Reply
#8
Great you just revived a half year old thread to ask a question that has been answered one billion times in these forums.
Use the 1888 beta, in advanced you might need to set clamps to full-extra+preserve sign and round mode to nearest
[Image: newsig.jpg]
Reply
#9
Tongue 
(08-09-2009, 05:43 PM)curryking1 Wrote: You have to set 'Clamp Mode' to NORMAL under the Config-->Advanced Settings or you will get stuck in Final Fantasy X at many points.

If you would like full settings of PCSX2 that will run Final Fantasy X through that point, please visit my link in my signature.

I play Final Fantasy X as well so I can vouch for the settings at my link to be able to get you past there.

Hope this helps Smile

Thank you, thank you, thank you!!! Biggrin

I just got FFX working, all I had to do was change the clamp mode and resume the game after suspending when I got the black screen.

You just saved like 30 minutes of my time, but I don't know how I found this post.

Oh well, at least I figured the quickest fix for everyone. Cool
CPU: Pentium D 'Presler' 915 2.8 ghz 2x2MB L2 @ 3.5 ghz
GPU: eVGA [Nvidia] 8600GT 256MB SSC DDR3
Tested: FFX, FFX-2, FFXII, MGS3, KH, KH2, The Hobbit NTSC
PCSX2 FTW! Biggrin
Reply




Users browsing this thread: 1 Guest(s)