Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ffx bug when going out from bar in Luca
#1
Hello, i have a black screen bug when i try to go out from bar in Luca town with error message IPU ERROR: different transfer mode

Do you have any correction for it.
NB: i use PCSX2 1.1.0 with standard configuration
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
here is my configuration:

#Host Machine Init:
Operating System = Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
Physical RAM = 3056 MB
CPU name = Intel® Core™ i5 CPU M 560 @ 2.67GHz
Vendor/Model = GenuineIntel (stepping 05)
CPU speed = 2.659 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 029ae3ff
x86EFlags = 28100000
Video card = NVidia NVM 2100M

# CPU options: Default. EE/IOP: Recompiler, Recompiler. EE/FPU: Chop/Zero,Normal. VU0/VU1: MicroVU, MicroVU. VU0/VU1 Advanced Options: Chop/Zero, normal. No speedhacks.

# Plugins used: GSdx 4600 0.1.16 gsdx-sse2-r4600

# Description: On Final Fantasy X when i try to go out from the bar in Luca, the screen goes black, the sound continue to runs well but i have the following message in PCSX2 logs: IPU ERROR: different transfer mode

i have used the emulators PCSX2 1.1.0.r5366 and Pcsx2 0.9.8

unfortunately the bug exist on both versions
Reply
#4
Please post the full emulog.txt until you get the error.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
here it is:

PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
Physical RAM = 3056 MB
CPU name = Intel® Core™ i5 CPU M 560 @ 2.67GHz
Vendor/Model = GenuineIntel (stepping 05)
CPU speed = 2.659 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 029ae3ff
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files\PCSX2 0.9.8\Plugins\gsdx-sse2-r4600.dll
Windows 5.1.2600 (Service Pack 3 3.0)
NVIDIA NVS 2100M (6.14.12.6658)
Binding PAD : C:\Program Files\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : C:\Program Files\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 237ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
NVIDIA NVS 2100M (6.14.12.6658)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Documents and Settings\lesueurld\Bureau\FFX.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2245504 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Documents and Settings\lesueurld\Mes documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Documents and Settings\lesueurld\Mes documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v01.60(04/10/2001) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
IPU ERROR: different transfer mode!, Please report to PCSX2 Team
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...
Reply
#6
Start by using the latest supported release which is v1.0.0:
http://pcsx2.net/download/releases/windows.html

Also try setting EE and VU clamping mode to full and extra+preserve sign (also disable cheats if you use any)
[Image: newsig.jpg]
Reply
#7
Thanks for your reply. As explained in my previous post, i also tried with 1.1.0 release and i get the same error.
I tried configuring clamping to extra+preserve sign and the error still occurs.
Here is the new emulog file:

PCSX2 1.1.0.r5366 - compiled on Aug 10 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
Physical RAM = 3056 MB
CPU name = Intel® Core™ i5 CPU M 560 @ 2.67GHz
Vendor/Model = GenuineIntel (stepping 05)
CPU speed = 2.659 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 029ae3ff
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Documents and Settings\lesueurld\Bureau\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\GSdx32-SSE2.dll
Windows 5.1.2600 (Service Pack 3 3.0)
Binding PAD: C:\Documents and Settings\lesueurld\Bureau\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\LilyPad.dll
Binding SPU2: C:\Documents and Settings\lesueurld\Bureau\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\SPU2-X.dll
Binding CDVD: C:\Documents and Settings\lesueurld\Bureau\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\cdvdGigaherz.dll
Binding USB: C:\Documents and Settings\lesueurld\Bureau\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\USBnull.dll
Binding FW: C:\Documents and Settings\lesueurld\Bureau\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\FWnull.dll
Binding DEV9: C:\Documents and Settings\lesueurld\Bureau\PCSX2.PS2.Emulator.1.1.0.r5366\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 198ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
NVIDIA NVS 2100M (6.14.12.6658)
Opening CDVD
isoFile open ok: C:\Documents and Settings\lesueurld\Bureau\FFX.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2245504 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Documents and Settings\lesueurld\Bureau\PCSX2.PS2.Emulator.1.1.0.r5366\memcards\Mcd001.ps2
McdSlot 1: C:\Documents and Settings\lesueurld\Bureau\PCSX2.PS2.Emulator.1.1.0.r5366\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v02.00(14/06/2004) Console
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_504.91;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SCES_504.91;1) Game CRC = 0xA39517AE, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_504.91;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_504.91;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
(GameDB) Enabled Gamefix: IpuWaitHack
EE/iR5900-32 Recompiler Reset
IPU ERROR: different transfer mode!, Please report to PCSX2 Team
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...

oh and i don't use any cheat.
Reply
#8
I know it shouldn't make things better, but can you turn the automatic game fixes off and try again? Videos will look like crap, but it might make different stuff happen.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
i turned the game fixes to manual and uncheck the FFX video fixes and i get exactly the same issue Sad
Reply
#10
That's weird.
Tried using your oriinal dvd with gigahertz dvd Plugin ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)