Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fight night round 3
#1
I only want this game to run as its not on pc Sad. but anyway I found this page couldnt believe it that a ps2 emulator may run.

So i got the PCSX2 0.9.6
tryed most of the plugins and bioses it think but cant get this game to run perfectly well at least playable.
The game starts fine with massive fps but when it gets to the create profile bit and finshes the games FPS drop to 10-20fps, then retursn to 60 plus when loading then fianlly down to 10-20 during the fight. Stragely enough the ali promo fight that comes on automatically wen leaving the game untouched looks and plays fine.

system e8400 at 3.5hz
8800gt with installed directx 10 for XP. i tried both diect 9 and 10 still same result.
3.5 gig mem

Anybody had success with this game?? i need it to work please?

great site and great program hope it flourishes Wink

dave

Sponsored links

#2
(06-02-2010, 05:07 PM)itsonlyagame Wrote: 8800gt with installed directx 10 for XP. i tried both diect 9 and 10 still same result.

probably thats your problem you should uninstall that thing or if you cant format your pc. xp are made to use only dx9 (and after all those update your directX files)

also try using 0.9.7 beta (links are in the main site and in download section of the forum)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
#3
1 : use latest beta instead (have a look athe home page
2 : there is no Dx10 for XP. Any soft that let you believe that it does will just install some crap. Use lates Dx9 versio (feb 2010)

3 : show use your pscsx2 config, plugins settings, screenshots, to see if we can help betteR.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#4
well running that game was pretty difficult for me, (running it full speed),but here it goes the setting i put to make it work perfect.
First of all,get pcsx2 0.96,beacuse either the 1888 beta or the new one (0.9.7 beta) wont work well with this game,so you are best with the pcsx2 0.96,but get the latest beta too so you can copy all the new pugins to the pcsx2 0.96 folder then try this config:

Cpu->dual core enabled,vu-skip,then in the columns bellow put this in order;0,0,1,3.(note)->Do this only if you cant reach full speed beacuse its a hacky way to make the game work,if you reach full speed using only the speedhacks just set this to limit.

Speedhacks->enable all of them Tongue yeah i know it sounds crazy but it works

Advanced->everything default except both clamp modes must be on "none"

Gsdx->use the latest one,and enable native mode,and leave the rest default

Spu2x-> use the latest one too and setting by default.
And thats pretty much all Happy
#5
(06-02-2010, 06:57 PM)diegochiha Wrote: well running that game was pretty difficult for me, (running it full speed),but here it goes the setting i put to make it work perfect.
First of all,get pcsx2 0.96,beacuse either the 1888 beta or the new one (0.9.7 beta) wont work well with this game,so you are best with the pcsx2 0.96,but get the latest beta too so you can copy all the new pugins to the pcsx2 0.96 folder then try this config:

Cpu->dual core enabled,vu-skip,then in the columns bellow put this in order;0,0,1,3.(note)->Do this only if you cant reach full speed beacuse its a hacky way to make the game work,if you reach full speed using only the speedhacks just set this to limit.

Speedhacks->enable all of them Tongue yeah i know it sounds crazy but it works

Advanced->everything default except both clamp modes must be on "none"

Gsdx->use the latest one,and enable native mode,and leave the rest default

Spu2x-> use the latest one too and setting by default.
And thats pretty much all Happy


cheers ill try and let you know how i get on.

ill post some pics of my settings if it fails and thanks for the long reply much appreciated.
#6
(06-02-2010, 10:25 PM)itsonlyagame Wrote:
(06-02-2010, 06:57 PM)diegochiha Wrote: well running that game was pretty difficult for me, (running it full speed),but here it goes the setting i put to make it work perfect.
First of all,get pcsx2 0.96,beacuse either the 1888 beta or the new one (0.9.7 beta) wont work well with this game,so you are best with the pcsx2 0.96,but get the latest beta too so you can copy all the new pugins to the pcsx2 0.96 folder then try this config:

Cpu->dual core enabled,vu-skip,then in the columns bellow put this in order;0,0,1,3.(note)->Do this only if you cant reach full speed beacuse its a hacky way to make the game work,if you reach full speed using only the speedhacks just set this to limit.

Speedhacks->enable all of them Tongue yeah i know it sounds crazy but it works

Advanced->everything default except both clamp modes must be on "none"

Gsdx->use the latest one,and enable native mode,and leave the rest default

Spu2x-> use the latest one too and setting by default.
And thats pretty much all Happy


cheers ill try and let you know how i get on.

ill post some pics of my settings if it fails and thanks for the long reply much appreciated.


Did what you said mate. got an improvement from 10-20 fps to 20-40fps.

Anything else you can think off. going in the right direction thou Smile. its gotta be playable on my system this surely. whers best place to upload pics if you need to see my settings?

cheers guys
#7
just attach them here. be sure they are jpeg or something similar

also in speedhacks try some combinations, test them 1 by one to find what is working better (cause maybe some of them slows down the game)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
#8
(06-03-2010, 05:03 PM)iakoboss7 Wrote: just attach them here. be sure they are jpeg or something similar

also in speedhacks try some combinations, test them 1 by one to find what is working better (cause maybe some of them slows down the game)

i own this game,and i already tested it,and all the speedhacks give a "real" fps boost using pcsx2 0.96 of course,beacuse if you use the latest pcsx2 0.9.7 you will notice its slower beacuse it doesnt have the x3cycle rate,and doesnt have vu-skip either,and this game just hate the new vu-cycle stealing hack,whatever value you set it will be a slowdown for sure.

@ itsonlyagame

emm let me think,well try enabling 8bit textures under gsdx options, beacuse i cant remember if it will give you more fps or lower fps so just try it out,then you can change the "consecutive frames to skip" option under cpu options,and play with the numbers there,in my previous post i said that you have to put 3 but you can put 4,5 or more but take into account that you will have to change the "consecutive frames before skipping" too with a difference of 2 or 3 numbers.For example you can set it to - 1;3 or 2;4 or 3;5 and the list goes on,you will have to expend some time on this and see what best suits you.But also post your configs for pcsx2 0.9.7 just in case Tongue
#9
i have the same problem in which everything is slowed down even when my fps is scaling between 40-55. When I try to turn speedhacks off, the FPS drops down to about 22-30 fps but the speed of the game is not much different when i have an fps of 40-55. I have tried a couple of PCS2 versions and it seemed to function good on 0.9.8. Unlike other versions (1.0.0 and the more upgraded version) it seems that an older version is kinda like compatible to the game. But again, it is still slow.

system is amd atholon x2 250 (regor) oced at 3.2 ghz
sapphire 6670 ddr5 1g
2g ram




Users browsing this thread: 1 Guest(s)