Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
final fantasy 12 fullscreen problem
#1
Hi, i tried playing final fantasy 12 with the recent beta 0.9.7 and it works nicely except for one smallish problem.
When playing fullscreen, after a while (this seems random but usually 10 to 30 minutes), the image disappears and the display (1080p hdtv) thinks it gets no signal at the same time there's a sound glitch. Pressing alt+enter to get back to windowed mode works and another press and fullscreen is working again.

in the log window i see a message:
Quote:Issuing EE/iR5900-32 Recompiler Reset

My system is Windows 7 64 bit on a core i5 750 with radeon hd 5850.

No speedhacks are enabled.
I tried playing with the settings in the plugins and tried different spu plugins but no improvement, any ideas?
Reply

Sponsored links

#2
the recompiler is supposed to reset, that isn't the problem. it could be due to the card, or the TV. Since alt+enter does fix the issue I would personally just stck with that for now, unless someone has a better idea
Reply
#3
Try disabling Aero.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
It appears it was windows turning the display off since it decided the computer had been idling for long enough, gamepad input apparently doesn't count.
Reply
#5
You may want to try the "disable screensaver" option in Lilypad controller plugin then. If it's already enabled then no idea :P
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
change the settings in power options and extend the "power off display" option
Reply
#7
(06-16-2010, 09:37 PM)Shadow Lady Wrote: You may want to try the "disable screensaver" option in Lilypad controller plugin then. If it's already enabled then no idea Tongue

Ah, that's nice, i was using the other pad plugin since i got the impression from the config guide that that one was preffered, lilypad even has rumble support, nice!
Reply




Users browsing this thread: 1 Guest(s)