Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
final fantasy X [glitches]
#1
Well, hello
I'm new at pcsx2 cause I downloaded it yesterday. So maybe a similar thread has already been solved, but I did'nt noticed it.
So here we go:
When I play at ff X there are glitches (flickering, disapearing, missing graphics). Here's a vid with my PC specs in coment( my first one too ^^):
http://www.youtube.com/watch?v=2Ca4FhQ-k30
Currently, I use:
_PCSX2 R1888
_GSDX SSE2 0.1.15 with ( native, logarithmic Z (what's that?), FBA, allow-8 bit texture )

_ EERC, VU recompiler, multi thread GS, frame skip (0)
_ X2 cycle rate, INT sync hack, IOP *2, Idle loop fast forward, statut flag hack, min/max hack, VU cycle stealing (moderate)
_ clamp mode (none), flush to zero, Denormals are zeros

And finally the question iiiss:
What can I do to have a no-glitching final fantasy X?

PS: Thanks to read me, I tried to make this thread as concise as possible.
Reply

Sponsored links

#2
First off you have ALL speedhacks on. This is probably causing a lot of issues.
Secondly you could get the latest plugin pack.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
Oops, I missed a plugins pack.
I go for it and come back later after tested without some speedhack ( but I fear it will be slow ).
Reply
#4
(03-04-2010, 09:26 PM)aramir Wrote: Oops, I missed a plugins pack.
I go for it and come back later after tested without some speedhack ( but I fear it will be slow ).

Play with the internal resolution.
Reply
#5
Here I am.
So thanks GamerGeek for the help.
But it's still crapy, it's better but ...
See yourself (I've also recorded my configurations this time, too long to write, ^^):
http://www.youtube.com/watch?v=gg8hzUhpC0o

Any ideas?

PS: I'll get speed after have located the speedhack issue.
Reply
#6
I've just tried with internal D3D resolution, it's the same.
I think text is flickering because it's a dissolve effect ( "fondu enchainé" in french, I don't know how to tell it in english, and babelfish translation sounds weird ).
Can it be due to frameskip or recompiler? I don't think but whatever I'm new so.
Reply
#7
Ok your settings all look ok and although your cpu isnt all that good it should be enough for FFX. Have you tried updating your drivers and directx?

Edit: Spelling
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#8
My driver and directX are OK.
So what's the deal with my CPU? If it is old it should slow down the game but not make it look crapy, isn't it?
Why do you said spelling, it's the "fondu enchainé" 's translation?
Reply
#9
Yeah I just pointed it out that you MAY have slowdown but not much. It should not cause any other issues though. Honestly Im not sure what your problem is. It does not seem to be Pcsx related since all your settings look good. Check the settings for you graphic card and see if maybe you have forced vsync or something along those lines.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#10
I ever didn't installed the catalyst conrol center (it takes too RAM for what it is). So I play with deffault setting (no Vsync forced) . And about speed when I'll know what option cause the problem I'll bring back on every others. Then It will be faster than my first because now I've got last GsDX plugin.
Reply




Users browsing this thread: 1 Guest(s)