Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
final fantasy X lag issues
#1
Hey staff

I am having huge lag issues when i play final fantasy X on the pcsx2

using my windows 8 HP laptop so what could be wrong then

thanks for your time

take care

New york

Sponsored links

#2
What are your laptops specs?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
#3
here are my system specs

Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 8081 MB
CPU name = Intel® Core™ i7-3630QM CPU @ 2.40GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 2.393 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fbae3bf
x86EFlags = 28100000

new york
#4
Do you have a dedicated GPU or just the integrated one?

And what speedhacks are you using, as well as your current gsdx settings?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
#5
Hey

I think i have a dedicated GPU

i am not using any speedhacks at all

and MY EE on my pcsx2 goes to near 90% alot when i play Final fantasy X

thanks

New york
#6
Try activating all the recommended speedhacks, including MTVU.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
#7
(05-29-2013, 02:23 AM)new york Wrote: Hey

I think i have a dedicated GPU

i am not using any speedhacks at all

and MY EE on my pcsx2 goes to near 90% alot when i play Final fantasy X

thanks

New york

If you EE is near 100% then that means your CPU isn't quite powerful enough.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
#8
Also make sure your power plan is set to performance
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
#9
Hey

I tried every option in the world and the EE still goes up to 100%

it did not do that when i first bought my windows 8 HP Laptop

so what else could be wrong then

thanks

new york
#10
Try all default settings in pcsx2..do nt use any speed hacks....




Users browsing this thread: 1 Guest(s)