Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
final fantasy x-2 fmv rom problem
#1
Hey staff

everytime someone plays final fantasy x-2 and a full motion video starts playing on the ps2 emulator

part of that full motion video is cut off by a black bar across the screen

is there anyway to fix that problem

thanks
Reply

Sponsored links

#2
Switch to software mode during the fmv.

Under game fixes, down the bottom, is an option to do this automatically. It will switch to software mode when an fmv starts, then back to hardware when it finishes. I tend to leave this on for most gamss since it fixes almost all fmv issues.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#3
Keep in mind though, that those FMVs are quite heavy and they're being used as a benchmark to test how good your pc can run PCSX2. If it's just too slow you can always watch the FMVs on Youtube, there are only about 11 orso.
Reply
#4
(04-15-2013, 02:18 PM)Dante3hs Wrote: Switch to software mode during the fmv.

Under game fixes, down the bottom, is an option to do this automatically. It will switch to software mode when an fmv starts, then back to hardware when it finishes. I tend to leave this on for most gamss since it fixes almost all fmv issues.

Nothing can fix that. Even software mode. See the details here: http://forums.pcsx2.net/Thread-FFX-2-fix...#pid178280
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#5
(04-15-2013, 02:52 PM)Livy Wrote: Nothing can fix that. Even software mode. See the details here: http://forums.pcsx2.net/Thread-FFX-2-fix...#pid178280

Oh yea, though im pretty sure outside of software mode there are other issues with ffx-2s fmvs anyway...
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply




Users browsing this thread: 1 Guest(s)