Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
final fantasy x-2 sound problems
#1
Question 
hi guys.

the problem is in the cutscenes the sound is skippy
how can i fix this?.
Reply

Sponsored links

#2
What's your settings? plugins? specs?

Try making an ISO of the game and run it from there. Try changing your SPU plugin, SPU2-X should work the best, also if the game is slow anyway there's not much you can do about it.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
settings:

[Image: zmiu3z22witm.jpg]

[Image: dyowneq33d5z.jpg]

specs
pentium d 820 3.22ghz oc
geforce 9600gt
2gb ram

the game in the iso format and the game run at full speed only the cutscenes sound are skippy
is there a way to fix this?
Reply
#4
Not much you can do with your PC, try enabling some speedhacks specially "x2 cycle rate" "INTC sync hack" "Idle Loop fast-forward" and "VU cycle stealing" set to slight/moderate might help... nothing much you can do really.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
ok tnx for youre help.
Reply




Users browsing this thread: 1 Guest(s)