Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
finding nemo
#1
hi there my name is joao,
i ripped my finding nemo ps2 game and im getting some blue vertical lines in my gameplay. i wanted to know if you can help me with some tweak or something??!!


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
I solved that by swithing to open gl in the graphic plugins options. But now the game is not running smoothly. Its much slower than before. Its the only game I tried so far I ripped it with daemon tools from my original Ps2 finding nemo. Im running pcsx2 1.4.0 in an acer aspire e1 series laptop with intel core i3-3217U, 8 gb ram, Nvidia Geforce gt 740 M. Windows 10 64bits.
Reply
#4
your laptop might not be powerful enough to run the emulator.

The only thing I can suggest is try setting the gsdx resolution to "Native" if it isn't already and set your windows power plan to High Performance. Beyond that you could try experimenting with the MTVU speedhack to see if that helps at all.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
Ok tky for your help anyway
Reply
#6
no problem. just out of curiosity, could you show me your GSDX settings now? Just in case we can squeeze some extra juice out?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)