Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
first time user help
#1
well i've read the guide but unfortunately it didnt help

i've downloaded the latest version and used DX10 for graphics, its fine in menu but its choppy and the image tears with every alternate line missing and the bottom black
also the sound is choppy

so i'd like to know what settings i should use

my system is:

core i7 920@ 3.2ghz
6GB ram
asus rampage gene
GTX260 SLI

im running a 1920x1080 screen

the games im trying to play is FFX, FFX-2, KH , KH2
Reply

Sponsored links

#2
may you try enabling v-sync in gsdx config? Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
(05-31-2009, 01:18 PM)LuisR14 Wrote: may you try enabling v-sync in gsdx config? Smile

i did with both vsync on and off with no effect

im using vista ultimate 64bit, im pretty sure i'd atlest meet the minimal requirements for a half decent game play
Reply
#4
Sounds like some very bad configuration,your PC should have no problem emulating all these at full speed.
Post your whole PCSX2 and plugin config so we can see what's wrong
[Image: newsig.jpg]
Reply
#5
(05-31-2009, 07:51 PM)Bositman Wrote: Sounds like some very bad configuration,your PC should have no problem emulating all these at full speed.
Post your whole PCSX2 and plugin config so we can see what's wrong

im not sure how do i post the whole PCSX2 and plugins

but i did some more testing and tweaking using sse41 and dx10 hardware

i manage to get FFx to play(abit choppy in the intro but bareable)

FFx-2 same issue remains with distorted graphics

Kingdom hearts is extremely choppy and unplayable

kingdom hearts 2 is like FFx
Reply
#6
(06-01-2009, 06:15 AM)akromatic Wrote: im not sure how do i post the whole PCSX2 and plugins
take a screenshot of your settings and attach them here Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#7
http://img190.imageshack.us/img190/2417/psx2.jpg
Reply
#8
GSdx settings look good,but disable Vsync. Now post the settings you have in Config->CPU and Config->Advanced
Also you might want to try making an iso of the games you want to play and run it with linuz iso for a nice boost in loading times
[Image: newsig.jpg]
Reply
#9
is this what you are refering to?

http://img46.imageshack.us/img46/2448/psx2cpu.jpg
Reply
#10
Yeah that was it...but it looks good. Can you describe your problems better and more discrete,like which game has which problem. Also tell us what kind of FPS you are getting (run in windowed to see the fps counter)
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)