Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fog at GOW
#1
i got this background fog all over the map.
any fix?
using latest GSDX dx9
Reply

Sponsored links

#2
Configure it there must be an Option Enable Fog Uncheck it.
   
[Image: devilmaycry4wallpaper09.png]
Reply




Users browsing this thread: 1 Guest(s)