Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
forbidden siren fixed?
#1
hi everyone

I recently completed forbidden Siren 2 on pcsx2, great game and ran with no issues except those thin black lines going down the screen. didn't bother me tho.
So after reading a list of game fixes in Pcsx2 1.2.0 I came across the following entry.

"Many game fixes for COP2 problems inherent with emulation. (Ace Combat, Forbidden Siren and others)"

I assumed the they must of been referring to the terrible fog issue in forbidden siren as this was the only issue I had run into in the past.
After reading this I was upset to see that the fog issue was still present in Pcsx2 1.2.1, which brings me to my question...

Is there any version of pcsx2 which has normal fog when running hardware pluggin settings?

it should also be noted that I'm using the US version "Siren" not "Forbidden Siren" but I doubt this is relevant.

Any help with this would be great
many thanks Smile
Reply

Sponsored links

#2
Care to post screenshots of the issue, one with the normal display and one with the bug?
[Image: newsig.jpg]
Reply
#3
here you are, and thanks for the speedy reply

http://postimg.org/image/eu6owlxcj/ (with issue (hardware))
http://postimg.org/image/6eyamc4bd/ (without issue(software))
Reply
#4
Hm I recently made a video of the game with PCSX2. Does this gameplay encounter this issue or is it in some other point of the game?
[Image: newsig.jpg]
Reply
#5
The issue only seems to be present in the daytime levels. The pics I've shown are of the second day mission.
I believe next mission on your video would have been the first daytime misson.
Reply
#6
Hm can you send a memory card save where I can select that mission? It's PAL region
[Image: newsig.jpg]
Reply
#7
Sure thing,
however I'm a bit of a noob unfortunately,
how can i send??
Reply
#8
Zip the file and attach it in your post
[Image: newsig.jpg]
Reply
#9
I thought he was using an US version?
[Insert Witty Sig Here.]
Reply
#10
Indeed
I'm using the US version.
Also, unless I'm doing something wrong. it seems the zipped sstate file is too big to send, it exeeds the limit of 50kb.
Reply




Users browsing this thread: 1 Guest(s)