Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
forced widescreen
#1
In older builds, like pcsx2-5593-windows-x86, widescreen is not forced but in later 1.2.1 it is.
is there any way to turn off widescreen forcing?
sry for my english, and thanx for help =)
Reply

Sponsored links

#2
untick the "Enable Widescreen Hacks" under the System menu, that's the only place which might be forced on that i can think of (although i didn't think it was on by default personally)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
hmm. "Enable Widescreen Hacks" is nowhere to be found Blink.
can you give a screenshot?
Reply
#4
sorry its Widescreen patches. 2 down from "Automatic Gamefixes" and 3 up from "Exit" Tongue

Edit: Attached a screenshot if you want it


Attached Files Thumbnail(s)
   
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
aha, i figured what was a problem.
in russian translation no such item =D
so, with english language, awesome emul becomes even more awesome!
Thanks for help)
Reply
#6
Verify if the aspect ratio is set to 4:3 at GS window (not the plugin) also. It should be 4:3 by default but...
Imagination is where we are truly real
Reply
#7
(02-16-2014, 08:04 PM)nosisab Ken Keleh Wrote: Verify if the aspect ratio is set to 4:3 at GS window (not the plugin) also. It should be 4:3 by default but...
already. but bug was in russian translation, and with missed item)
Reply
#8
(02-16-2014, 08:52 PM)Seannor Wrote: already. but bug was in russian translation, and with missed item)

So if you set the language to Russian, the item just doesn't appear on the menu? Could you please attach a screenshot?
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#9
(02-16-2014, 09:31 PM)avih Wrote: So if you set the language to Russian, the item just doesn't appear on the menu? Could you please attach a screenshot?

yes
[Image: image.png]

looks like trouble in r5875 version translate.
if i change lang files from 5593 or 5714, item appears, but untranslated.
ahha, it seems Widescreen patches translated as Включить спидхаки (Enable speedhacks).
also changing lang to eng, doesn't has effect, after restart it still russian. helps only manual delete lang files. not sure it's bug or not.
Reply
#10
So it it just a bad translation, and the item appears with an incorrect name?

Or it just doesn't appear (i.e. the menu has less items than it should)?
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply




Users browsing this thread: 1 Guest(s)