Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fps drop in full screen. Hack/G.U
#1
hi guys, i'm wondering is there anything i can do so the fps doesn't drop when i maximize or enter full-screen when playing Hack/G.U Vol.1 ?

from the search in the forum, i've tried switching off V-sync in nvidia CP.
i also tried turn on and off the speedhack. changing the resolution into native.
but still nothing changes.

my specs :
core 2 duo @ 3Ghz
Geforce 8600 (driver 8.17.11.9745)
2 GB Ram

Pcsx2 setting :
GS = GSdx 3623 SSE41 (tried with many variation, ZeroGS shows only blank screen).
SPU2 = SPU2-X r3628

thanks
Reply

Sponsored links

#2
post your gsdx ini file please? (the contents, NOT the file)
Reply
#3
You can enable vsync if you want.

Turn off windows aero or turn it on. I forgot which one it is but try either one. It should definitely fix the fullscreen lag problem.

If you're on vista, right click your desktop, personalize, windows colour and appearance, open classic appearance properties.

If you're win7 then google it lol coz i dont know.
Reply
#4
hello Saiki n Lounisse, thanks for the replay.

here's the gsdx.ini :
[spoiler=gsdx]
[Settings]
Renderer=3
Interlace=0
AspectRatio=0
upscale_multiplier=2
windowed=0
filter=2
paltex=1
vsync=0
logz=1
fba=1
aa1=0
nativeres=1
resx=800
resy=600
swthreads=1
msaa=0
UserHacks_AlphaHack=0
UserHacks_HalfPixelOffset=0
UserHacks_SkipDraw=0
[/spoiler]

i'm using win7 x64 and aero turned off. pcsx2 0.9.7
sometimes in small screen, i can get 60-70fps (i'm setting the fps to 70fps and base framerate to 120%) but if i maximize/full screen, it can drop to 30-40fps with lagging voice in game.
thanks
Reply
#5
That shouldn't be happening unless you have vsync enabled. Make sure to force it "off" there.
Anyway, remember this is an emulator so do not abuse the resolution. you barely could have more than 2x scaling or 1024x1024 1x with that videocard. For some games it may be tried 1080x1080 to get rid of vertical lines due to wrong scaling.

Console games are tied to TV standards, the "correct" FPS are 60 for NTSC and 50 for PAL. Any other is wrong, that's the main reason for the frame rate limiter.
Imagination is where we are truly real
Reply
#6
hello,
i'm actually confused with the term 'resolution', do you mean the screen resolution in windows settings or resolution in D3D internal res ?
i'm using 1280x1024 in my windows setting, should i change it when playing pcsx2 ?
Reply
#7
(08-19-2010, 07:12 PM)phxeko Wrote: hello,
i'm actually confused with the term 'resolution', do you mean the screen resolution in windows settings or resolution in D3D internal res ?
i'm using 1280x1024 in my windows setting, should i change it when playing pcsx2 ?
He's referring to D3D Internal Res in GSdx.

If you are using a LCD Monitor, set windows desktop resolution to the native revolution of that display.
If you are using a CRT, set it to 1024 x 768.

Regardless of your Windows Desktop Res, stick with the Native Res Setting in GSdx untill you can OC your CPU and/or buy a better video card. (Then you can try 2x, 3x, and so on).
This particular game series looks better with a "#X", than a manual resolution.

I was having the same FPS Drop problems, especially at the Chaos Gate in the first town, until I could overclock my CPU pretty high.

Here are the speedhacks I recommend for this game:
   

I also suggest that you try and overclock your CPU a little bit, by about 200 MHz or 500 MHz. That should do the trick, as you have an intel Core2 CPU.
Be sure to google it and read a lot before attempting it.
Oh, and try not to over do it, if you are using the stock heatsink.
My PCSX2 Rig:Windows XP x32 & Windows 7 x64.
i5 2500k @ 4.0 GHz.
nVIDIA GTX 460 1 GB.
>Dun Click Here<
Reply




Users browsing this thread: 1 Guest(s)