Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fps issue Dragon ball z budokai tenkaichi 3
#1
Hi all im having a probleme with my fps when im ingame
movies, intro's, menus are all 60 fps but when i start fighting or see a character in game my fps goes to to like 25 - 35 fps

how is that possible because me graphic card and proccesor is good enough

proccesor: AMD Athlon 6400+ 3.2 ghz Duo core
graphical card: Ati Radeon 3850 HD special edition
Ram: 4gb
OS: Windows XP Proffesional SP3
Reply

Sponsored links

#2
Lower the D3D internal Resolution of it.
M33 User's PC

Model Number: HP a6547c [The Gayest BIOS]
CPU: AMD Athlon 64 X2 5000+ 2.6 GHz (Overclocked To 2.9 GHZ)
Memory: 4GB PC2-6400 DDR2 SDRAM
Video: Nvidia GeForce 9400 GT
Operating System: Windows 7-64bit [Awesome]/Windows Vista-64bit
Reply
#3
edit the gsdx ini o go below 512 (bout 384 will do fine, and doesn't look horrble)
Reply
#4
(05-03-2009, 07:41 PM)M33 User Wrote: Lower the D3D internal Resolution of it.

i already did that and still have not higher then 30 fps

graphic settings are now:
Windowed
Direct3D9 (hardware)
Pixelshader 3.0
None
4:3
512x512
NLOOPhack
texture filtering
Alpha correction
Reply
#5
(05-03-2009, 08:21 PM)slabbetje Wrote:
(05-03-2009, 07:41 PM)M33 User Wrote: Lower the D3D internal Resolution of it.

i already did that and still have not higher then 30 fps

graphic settings are now:
Windowed
Direct3D9 (hardware)
Pixelshader 3.0
None
4:3
512x512
NLOOPhack
texture filtering
Alpha correction

try using moderate vu cycle stealing with default ee sync rate, that should fix ur issue.
ChenZen - A blog for games, technology, gadgets, anime, manga, music, or about anything else that interests the average geek.
Reply
#6
(05-03-2009, 08:36 PM)Misfire Wrote:
(05-03-2009, 08:21 PM)slabbetje Wrote:
(05-03-2009, 07:41 PM)M33 User Wrote: Lower the D3D internal Resolution of it.

i already did that and still have not higher then 30 fps

graphic settings are now:
Windowed
Direct3D9 (hardware)
Pixelshader 3.0
None
4:3
512x512
NLOOPhack
texture filtering
Alpha correction

try using moderate vu cycle stealing with default ee sync rate, that should fix ur issue.

ok i will try that, vu cycle is a plugin or something?

Edit Doesnt work too
Reply
#7
try direct X 10 that will give you high speed
Reply
#8
(05-03-2009, 11:28 PM)dark king Wrote: try direct X 10 that will give you high speed
well now its like 35-40 fps but it still slow for the game but now playable
Reply
#9
(05-04-2009, 12:33 AM)slabbetje Wrote:
(05-03-2009, 11:28 PM)dark king Wrote: try direct X 10 that will give you high speed
well now its like 35-40 fps but it still slow for the game but now playable

Vu Cycle stealing is in the latest beta.
ChenZen - A blog for games, technology, gadgets, anime, manga, music, or about anything else that interests the average geek.
Reply
#10
Vu Cycle stealing is not helping in this game
Reply




Users browsing this thread: 1 Guest(s)