Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fps issue while emulating mgs3
#1
i first tried emulating mgs3 with an ati 2900 and i got awful fps so i decided to upgrade to the ati 4890. i am still having fps issues. is it my plug-in config? here are my current specs.

cpu: amd athlon 64 x2 6000+ 3000mhz
gpu: ati 4890 1024mb
os: windows xp sp3
memory:2048mb
dx:9.0c (4.09.0000.0904)

config:
gdsx sse2
windowed
direct3d9 (hardware)
pixel shader 2
no interlacing
native
grayed NLOOP hack
Reply

Sponsored links

#2
It can be your emulator version and config. ¿What version and plugins are you using, what speedhacks are enabled, etc?
Reply
#3
i just downloaded the latest version and i am using the plug-ins that came with it. i've tried all of the speedhacks and speedhack settings with minor increase in the start up but no increase in game play.
Reply
#4
(06-28-2009, 04:00 AM)lojin Wrote: i first tried emulating mgs3 with an ati 2900 and i got awful fps so i decided to upgrade to the ati 4890. i am still having fps issues. is it my plug-in config? here are my current specs.

cpu: amd athlon 64 x2 6000+ 3000mhz
gpu: ati 4890 1024mb
os: windows xp sp3
memory:2048mb
dx:9.0c (4.09.0000.0904)

mgs3 is one of the most cpu intensive games currently emulated, together with shadow of the colossus. a cpu upgrade would have been better for pcsx2. oh, and what sense makes the question "is it my plugin config" if you don't post it? Biggrin
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#5
added my graphics config
Reply
#6
use latest gsdx.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
AMD X2's are weak in general. The CPU's a bottleneck.
A Phenom II X2 550 would be best as the cache is only spread between two cores, PCSX2 only uses 2 cores.
AMD Phenom II 940 @ 3.6GHZ, 4GB PC8500 @ 1100MHZ, 4870x2 @ Stock.
Reply
#8
In the forum some time ago I read about using the VU stealing at maximum would meke things better: it is a feature of the latest beta versions of the emu(in the speed hack options), try it maybe you will have some improvement.

Even if you have a different config this maybe could be useful: http://forums.pcsx2.net/thread-4256-post...l#pid50387
[Image: firmadisgaea1pcsx2.jpg]
Reply




Users browsing this thread: 1 Guest(s)