Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fps issue with latest version, I cannot fix it!
#1
Ok, so I have read just about every topic that has even remotely the same issue. I am pretty new to this, so I don't know what to do.
It doesn't matter what I play, it has the same issue. It seems like I am playing the game in slow motion. The fps that it shows at the top in-game, reads at around or way below 40. From what I know, it should be around 60. I have tried EVERYTHING, and NOTHING fixes it. Please help!

btw, I have the HP 2000 Notebook PC that has Windows 8
with an AMD E-300 Accelerated Processor

Edit:
Okay, so I made A new post, but was told to go back to this one, so my new post states:

I am aware that I have already made a post. The replies were that my computer is not capable of running the graphics. From what I understood, my computer is incapable of running the emulator. However, my computer is actually brand new, and one of the newest from HP.
Below is my system summary.
System Summary
OS Name
• Microsoft Windows 8
Version
• 6.2.9200 Build 9200
Other OS Description
• Not Available
OS Manufacturer
• Microsoft Corporation
System Name
• KAYLA
System Manufacturer
• Hewlett-Packard
System Model
• HP 2000 Notebook PC
System Type
• x64-based PC
System SKU
• D1E80UA#ABA
Processor
• AMD E-300 APU with Radeon™ HD Graphics, 1300 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date
• Insyde F.25, 2/21/2013
SMBIOS Version
• 2.7
Embedded Controller Version
• 105.20
BIOS Mode
• UEFI
BaseBoard Manufacturer
• Hewlett-Packard
BaseBoard Model
• Not Available
BaseBoard Name
• Base Board
Platform Role
• Mobile
Secure Boot State
• On
PCR7 Configuration
• Not Available
Windows Directory
• C:\Windows
System Directory
• C:\Windows\system32
Boot Device
 \Device\HarddiskVolume2
Locale
• United States
Hardware Abstraction Layer
• Version = "6.2.9200.16442"
User Name
• Kayla\KAYLA\Kayla
Time Zone
• Eastern Daylight Time
Installed Physical Memory (RAM)
• 4.00 GB
Total Physical Memory
• 3.60 GB
Available Physical Memory
• 1.32 GB
Total Virtual Memory
• 6.22 GB
Available Virtual Memory
• 2.44 GB
Page File Space
• 2.63 GB
Page File
• C:\pagefile.sys
Hyper-V - VM Monitor Mode Extensions
• Yes
Hyper-V - Second Level Address Translation Extensions
• Yes
Hyper-V - Virtualization Enabled in Firmware
• No
Hyper-V - Data Execution Protection
• Yes

I believe a new computer should be able to run a game.
The ePSXe runs PERFECTLY.
I don't see why the pcsx2 can't run at all.
It can run, it is just very laggy. In Kingdom Hearts, the fps starts out at over 120fps. So my computer is capable of making it run faster. But when the game actually starts, it drops to around 55, and then a few minutes later it goes to fluctuating between 32fps and 45fps.
I understand that my computer may not get it to run perfectly, but can someone please tell me what I can do to make it run its absolute BEST?

Thanks in advance, Kayla.


And yes I understand I am comparing a ps1 emulator to a ps2 one. but my point is, that my computer is capable of running things. EVERY other emulator i run, for any other system, runs FLAWLESSLY. So i dont understand whats wrong with the pcsx2 one.
Reply

Sponsored links

#2
You might want to list your GPU too.
Reply
#3
(06-13-2013, 04:46 AM)KetchupT100 Wrote: You might want to list your GPU too.

Oh, sorry

GS: GSdx 5334 SSSE3 0.1.16
SPU2: SPU2-X r5324 2.0.0
Reply
#4
Umm, no, not your plugins. Your Graphic processor. Like Nvidia 630M or ATI Radeon 7980.
Reply
#5
(06-13-2013, 05:03 AM)KetchupT100 Wrote: Umm, no, not your plugins. Your Graphic processor. Like Nvidia 630M or ATI Radeon 7980.

umm...... how can i tell?
Reply
#6
(06-13-2013, 05:03 AM)KetchupT100 Wrote: Umm, no, not your plugins. Your Graphic processor. Like Nvidia 630M or ATI Radeon 7980.

at the top i said it had AMD E-300 Accelerated Processor..........
Reply
#7
Post your emulog, that should tell us all we need.

Its all the text in the white window that opens when you run pcsx2 if your unsure. Copy it while running the game youre having this issu with.

Its quite possible your system plain isnt powerful enough.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#8
That's your CPU, not your GPU.
Reply
#9
(06-13-2013, 05:16 AM)Dante3hs Wrote: Post your emulog, that should tell us all we need.

Its all the text in the white window that opens when you run pcsx2 if your unsure. Copy it while running the game youre having this issu with.

Its quite possible your system plain isnt powerful enough.

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows XP Professional Service Pack 3 (build 2600)
Physical RAM = 3682 MB
CPU name = AMD E-300 APU with Radeon™ HD Graphics
Vendor/Model = AuthenticAMD (stepping 00)
CPU speed = 1.296 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802209
x86EFlags = 2fd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3
MMX2 .. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Users\Kayla\Desktop\emulators\PlayStation 2\Plugins\gsdx32-ssse3-r5350.dll
Windows 5.1.2600 (Service Pack 3 3.0)
AMD Radeon HD 6310 (8.17.10.1140)
Binding PAD: C:\Users\Kayla\Desktop\emulators\PlayStation 2\Plugins\PadSSSPSX.dll
Binding SPU2: C:\Users\Kayla\Desktop\emulators\PlayStation 2\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Users\Kayla\Desktop\emulators\PlayStation 2\Plugins\cdvdiso-r5350.dll
Binding USB: C:\Users\Kayla\Desktop\emulators\PlayStation 2\Plugins\USBnull.dll
Binding FW: C:\Users\Kayla\Desktop\emulators\PlayStation 2\Plugins\FWnull.dll
Binding DEV9: C:\Users\Kayla\Desktop\emulators\PlayStation 2\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 1449ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 5.1.2600 (Service Pack 3 3.0)
AMD Radeon HD 6310 (8.17.10.1140)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Kayla\Desktop\emulators\PlayStation 2\ROMS\Kingdom Hearts (USA).iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1484928 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Kayla\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Kayla\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_203.70;1) Game CRC = 0x0F6B6315, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.70;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
Reply
#10
Actually forget about the emulog.

Your processor is only 1.3GHz. Youre better off sticking with your ps2. Your system, regardless of a dedicated gpu or not, will not be able to run pcsx2.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply




Users browsing this thread: 1 Guest(s)