Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fps prob
#1
Dragon Ball Z Budokai Tenkaichi 3 on pcx2 runs on 15 fps .
i have core2duo,2gb ram,and nvidia 9400 1gb gfx card. also tried different cpu and speed hack configs

also i am not able to play simultaneousy with joypad and keyboard.whatever i set as pad 1 works ,while the other doesnt no matter what pad plugin i use.


i am using pcsx2 0.9.6.lily pad plugin and windows xp sp3
Reply

Sponsored links

#2
why do you keep posting that in different thread (even in threads that aren't related to it), you have to stop that or the mods and devs will warn you for spamming.

so as i asked in those other threads, what pad plugin are you using? Angry
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
you did not mention the speed of your cpu so if your cpu is slow you wont get good speed.
Also configure your pad plugin properly with keyboard as the first controller and the joystick as the second controller.
keep the same pad plugin for both the gamepads.
(03-23-2009, 07:04 AM)LuisR14 Wrote: why do you keep posting that in different thread (even in threads that aren't related to it), you have to stop that or the mods and devs will warn you for spamming.

so as i asked in those other threads, what pad plugin are you using? Angry

He did mention he was using lilypad, no need to be harsh
Reply
#4
(03-23-2009, 07:06 AM)redlof Wrote: no need to be harsh
yea it was just frustrating me asking him that for the 3rd time. Closedeyes Unsure Rolleyes
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#5
sorry 4 posting in wrong thread earlier.

how to find cpu speed its 2.66 ghz .i m using gsdx 0.1.14 gfx plugin and also how to make it fullscreen.


thnx got pad working but the game still runs slow .
Reply
#6
(03-23-2009, 07:53 AM)nishil Wrote: sorry 4 posting in wrong thread earlier.

how to find cpu speed its 2.66 ghz .i m using gsdx 0.1.14 gfx plugin and also how to make it fullscreen.


thnx got pad working but the game still runs slow .

Configure your GSdx plugin.
Enable NATIVE option in GSdx
In the first option select your desktop resolution instead of windowed mode.
Reply
#7
(03-23-2009, 07:55 AM)redlof Wrote:
(03-23-2009, 07:53 AM)nishil Wrote: sorry 4 posting in wrong thread earlier.

how to find cpu speed its 2.66 ghz .i m using gsdx 0.1.14 gfx plugin and also how to make it fullscreen.


thnx got pad working but the game still runs slow .

Configure your GSdx plugin.
Enable NATIVE option in GSdx
In the first option select your desktop resolution instead of windowed mode.


thnx a lot.it worked.
can u suggest something about the shuttering and fps prob too?
Reply
#8
post your cpu config. settings
Reply
#9
(03-23-2009, 10:55 AM)redlof Wrote: post your cpu config. settings

cpu speed is 2669 mhz
i have attached a screenshot of pcsx2 cpu config
also its difficult to see anything fighting in night mode


Attached Files Thumbnail(s)
   
Reply
#10
leep the last two options of VU skip as 1 and 2 or 0 and 2
keep in mind the last number should be greater than the second last.
Don't keep them same.
Reply




Users browsing this thread: 1 Guest(s)