Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
frame limiter problem
#1
Now, I'm never one to complain about high framerate, but I've got kingdom hearts 2 running on PCSX2 1.0.0 with the frame limiter set to normal, and instead of 50-59 fps im getting 70 or so. Its increased the pace of the game a little too much for normal ps2 speeds and is affecting the sound, so im wondering if theres a bug with it, or if im just missing a setting or two?
Reply

Sponsored links

#2
have you set the pcsx2 on default settings?
also check if you have any v-sync options enabled in the amd/nvidea control panel
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#3
Maybe you're pressing tab for some reason toggling the frame limiter to turbo mode?
[Image: newsig.jpg]
Reply
#4
Do you have the Disable Framelimiting Option in GS (in emulation Setting) checked or have you pressed the F4 Key? If so disable 'Disable Framelimiting'. Tongue2
[Image: recodersignature2.png]
Reply




Users browsing this thread: 1 Guest(s)