Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
frame skipping problem
#1
As the subject says I have problems with frame skipping. I set it to constant skipping but it looks like nothing changes ingame.. hope you can help me. These are my GS settings:
   
CPU: AMD Phenom II X2 545 processor
GPU: Nvidia GeForce 9800 GT 650 MHz
Memory: 4GB RAM DDR2
OS: Windows 7 x64
Reply

Sponsored links

#2
Try pressing shift+F4 while running the game
[Image: newsig.jpg]
Reply
#3
It works! thank you bosit Smile
CPU: AMD Phenom II X2 545 processor
GPU: Nvidia GeForce 9800 GT 650 MHz
Memory: 4GB RAM DDR2
OS: Windows 7 x64
Reply
#4
Is it actually possible to get a speedboost with some frameskip setup?
i tried 2/2 so far and it was just very choppy and didn`t seem to improve the gamespeed
Reply
#5
^

Well it does increase fps but yeah, kinda choppy fps if you ask me.
Processor: Intel Core 2 Duo 2.8GHz
Vid Card: Geforce 9400GT
OS: Windows 7 ultimate 32-bit
Reply
#6
Frameskip only really helps when the GS plugin or graphics card is the slowdown, if your game is only slowed down by your CPU (EE thread) then there's not much it can do and will only cause what you described.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
(11-02-2010, 04:19 PM)Shadow Lady Wrote: Frameskip only really helps when the GS plugin or graphics card is the slowdown, if your game is only slowed down by your CPU (EE thread) then there's not much it can do and will only cause what you described.

SO what is a good frameskip setting for titles that are heavy on GPU?
Reply
#8
That depends on the game, as every game engine does frame updates differently.
But the defaults of 2/2 seem to work nicely for starters. Try to vary them a bit and see what happens.
Reply




Users browsing this thread: 1 Guest(s)