Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
freeze in x-men legends 2
#1
Playing X-men legends 2 on hard mode and getting a system crash. 

So when fighting certain guys(cerci with enhancement) in hard mode it would freeze the video but audio plays only the music but everything else is frozen.

What i did: 
I have downloaded a save online to use. 
I only change the video settings  

------------------------------------------
Direct 3D11
4x Native 
bilinear ps2
crc hack: aggressive

Specs: 
Host Machine Init:
Operating System =  Microsoft Windows 10 Pro (build 10586), 64-bit
Physical RAM     =  65434 MB
CPU name         =  Intel® Core™ i7-5820K CPU @ 3.30GHz
Vendor/Model     =  GenuineIntel (stepping 02)
CPU speed        =  3.299 ghz (12 logical threads)

Error: 
GetRootDirDetails: 
GetRootDirDetails: 
GetRootDirDetails: 
(EE pc:0062AEC0) TLB Miss, addr=0x0 [load]
(EE pc:0062AEC0) TLB Miss, addr=0x10 [load]
(EE pc:00000000) TLB Miss, addr=0x0 [load]
(EE pc:00000000) TLB Miss, addr=0x0 [load]
(EE pc:00000000) TLB Miss, addr=0x4 [load]
(EE pc:00000000) TLB Miss, addr=0x8 [load]
(EE pc:00000000) TLB Miss, addr=0xc [load]
(EE pc:00000000) TLB Miss, addr=0x10 [load]
(EE pc:00000000) TLB Miss, addr=0x14 [load]
(EE pc:00000000) TLB Miss, addr=0x18 [load]
(EE pc:00000000) TLB Miss, addr=0x1c [load]
(EE pc:00000000) TLB Miss, addr=0x20 [load]
(EE pc:00000000) TLB Miss, addr=0x0 [load]
(EE pc:00000000) TLB Miss, addr=0x4 [load]
(EE pc:00000000) TLB Miss, addr=0x8 [load]
(EE pc:00000000) TLB Miss, addr=0xc [load]
(EE pc:00000000) TLB Miss, addr=0x10 [load]
(EE pc:00000000) TLB Miss, addr=0x14 [load]
(EE pc:00000000) TLB Miss, addr=0x18 [load]
(EE pc:00000000) TLB Miss, addr=0x1c [load]
(EE pc:00000000) TLB Miss, addr=0x20 [load]
# Syscall: undefined (0)
Closing plugins...
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-10-2016, 10:59 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Here is the log you requested?


Attached Files
.txt   emuLog.txt (Size: 16,24 KB / Downloads: 23)
Reply
#4
try loading from memcard instead of savestate
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Tried loading from memcard and got still got the same issue from the same guys that i tried killing where it freezes right before i can kill them
Reply
#6
does it work on your real PS2 console ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
yes only crashes sometimes on certain mission but not killing these things.... played it on normal mode too and same part got that error.
Reply




Users browsing this thread: 1 Guest(s)