Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
from 60fps to 20fps
#1
excuse me, it seems i created a thread in the wrong section, i did iot in "bug reporting" , and it has to be in this section
so can you delete this one ?thanks
http://forums.pcsx2.net/Thread-from-60fps-to-20fps
so here is my problem
I'm using pcsx2 0.9.7 rev3878
all my games were working fine ( kh1 and tenkaichi 3) with 54-60 fps
i didn't change evrything on my pc, and yesterday tenkaichi 3 spped decreased from 60 fps to 20fps!!
i tried to restore the system, then i tried on another windows, with other graphic drivers.....Nothing worked
i have an intel pentium E2180 (2.0GHZ stock)overclocked to 2.3
2GB of ram
nvidia 9400 gt
ps: before i had this bug(about one day), the pc freezed, so i gave it a little punch to wake it ! from this day i have the bug
do you think i need to open the computer and verify if the cooler is alright ?(because the temperature increased a little bit)
thx for your replies and sorry for my bad english
Reply

Sponsored links

#2
post your PCSX2 settings.
Reply
#3
(04-07-2011, 09:31 PM)Saiki Wrote: post your PCSX2 settings.

i tried lots of settings, and with lot of versions of windows
even in the menu it lags
[Image: mini_110409093615859328.png]
[Image: mini_110409093742577835.png]
Reply
#4
no one has an idea ?
i cleaned the pc from inside, the cooler, evrything
Reply
#5
(04-07-2011, 09:24 PM)nayermas Wrote: excuse me, it seems i created a thread in the wrong section, i did iot in "bug reporting" , and it has to be in this section
so can you delete this one ?thanks
http://forums.pcsx2.net/Thread-from-60fps-to-20fps
so here is my problem
I'm using pcsx2 0.9.7 rev3878
all my games were working fine ( kh1 and tenkaichi 3) with 54-60 fps
i didn't change evrything on my pc, and yesterday tenkaichi 3 spped decreased from 60 fps to 20fps!!
i tried to restore the system, then i tried on another windows, with other graphic drivers.....Nothing worked
i have an intel pentium E2180 (2.0GHZ stock)overclocked to 2.3
2GB of ram
nvidia 9400 gt
ps: before i had this bug(about one day), the pc freezed, so i gave it a little punch to wake it ! from this day i have the bug
do you think i need to open the computer and verify if the cooler is alright ?(because the temperature increased a little bit)
thx for your replies and sorry for my bad english

well this is looking like over heat problem
the solution: under clock it to it main clock ( which will make it from 20 to 50 fbs because of the performance lost )
why this is overheat problem because most of the motherboard have protection thingy which will lower multiplier and BCLK to low as possible to lower the heat
Reply
#6
so i have to underclock it ?
today I underclocked the cpu to its stock speed(2.0 GHZ), and i cleaned the cooler, so now i don't have the temperature problem
but the problem of speed is still here
i tried also to underclock it to 1.8GHZ, but the fps is worse(14) .
i don't think that the overclock created a problem in the cpu, because i increased it only to 15%.(i taked advices from an overclock forum before doing it, and i could overclock to 20%, so i preferred to make only 15%)
maybe the graphic card, but it has no problem with the games on my computer...

and the place that i punched was very far from the graphic card or the processor, so it can't be the problem
maybe the video card is too much hot ?
Reply
#7
shall i try with another pc ?
Reply
#8
That freeze you had makes me think that, even if the processor is alright, you might have half-fried your motherboard chipset.
Overclocking the CPU is done by increasing the FSB which is the NB Clock so if the MB chipset doesn't have a decent cooler/heatsink on it, it gets fried.
Also a 15% overclock is kinda overkill with stock cooling.

I also fried my MSI P45 Platinum trying to run it at 444 FSB with only its heatsink/no cooler.

On another note make sure the video card is properly inserted in the slot (since you punched the computer, next time throw it out the window and all problems will be solved Tongue ).
[Image: 7p7vvf-6.png]
Reply
#9
thanks for the reply evryone
hmm... ok i will try with the video card
and for the cpu, i incresased the fsb only to 230...
and i always verified the temperature...
do you still think it can be from the processor ?
Reply
#10
as i said not from the processor but from the motherboard
i doubt you can verify the temps on your chipset as not even my P5E motherboard can do that.
[Image: 7p7vvf-6.png]
Reply




Users browsing this thread: 1 Guest(s)