Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
frustrated beginner!!!
#1
Hi all, just new at the forums.

I downloaded the emulator yesterday to play mgs2. 

When I first started the game, the audio was very robotic but the graphics were fine. 

Tried to fix it using suggestions from forums but it has made the situation worse. Now my graphics are slow, the framerate is about 14 - 25 and the audio plays then stops then plays then stops. 

Getting frustrated now, can anyone help please?!

Thank you all
Reply

Sponsored links

#2
....

In order to help you further with your problem, please make sure the following are all provided.
- Your hardware specs - CPU, Graphics Card, Memory, Operating System.
- The version of PCSX2 you are using.
- Any non default settings you are using.
- What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Insert Witty Sig Here.]
Reply
#3
(10-11-2015, 12:41 PM)KeyToTruth12 Wrote: ....

In order to help you further with your problem, please make sure the following are all provided.
- Your hardware specs - CPU, Graphics Card, Memory, Operating System.
- The version of PCSX2 you are using.
- Any non default settings you are using.
- What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Operating System
 Windows 10 Home 64-bit
CPU
 AMD A8-6500 52 °C
 Richland 32nm Technology
RAM
 6.00GB Dual-Channel DDR3 @ 798MHz (11-11-12-28)
Motherboard
 Hewlett-Packard 2B17 (P0) 31 °C
Graphics
 2270W (1920x1080@60Hz)
 512MB ATI AMD Radeon HD 8570D (HP) 1 °C
 2048MB ATI AMD Radeon R7 240 (Unknown) 28 °C
 CrossFire Disabled
Storage
 931GB Western Digital WDC WD10EZEX-60M2NA0 (SATA) 26 °C
 111GB Samsung SSD 850 EVO 120GB (SSD) 29 °C
 1862GB Western Digital WD My Passport 0748 USB Device (USB (SATA)) 26 °C
Optical Drives
 No optical disk drives detected
Audio
 IDT High Definition Audio CODEC

Game Played from ISO (Metal Gear Solid 2: Sons of Patriots)

Software version 1.2.1


Settings:

Attached
   
   
   
   
   
   
   
Reply
#4
#1: Enable ALL hacks and set EE cyclerate and VU cycle stealing to 1. This game should be able to handle them just fine.
#6: Disable debug options, set synchronizing mode to Async Mix, module to SPU2-X and latency back within normal levels (50-100).
Reply
#5
(10-11-2015, 06:02 PM)Coornio Wrote: #1: Enable ALL hacks and set EE cyclerate and VU cycle stealing to 1. This game should be able to handle them just fine.
#6: Disable debug options, set synchronizing mode to Async Mix, module to SPU2-X and latency back within normal levels (50-100).

Hi, couldnt see the SPU2-X module, so set it to the recommended one. Done everything else and now the sound is really robotic and leading before the video. Should i attach a video?
Reply
#6
please screenshot your current spu2-x settings (after you applied the suggested changes)
Reply
#7
Set the module to portaudio. SPU2x is the plugin not the module.


The game will always be slow on that CPU though. It's far below what MGS2 requires.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
(10-11-2015, 06:17 PM)willkuer Wrote: please screenshot your current spu2-x settings (after you applied the suggested changes)
I tried to press the configure button but it wont let me

   
Reply
#9
Tried to uplad a video but its 1GB. Never mind. Ive done everything suggested but its still leading the video and sounds robotic. I tired the portaudio but its still the same
Reply
#10
(10-11-2015, 06:53 PM)brucey2343 Wrote: Tried to uplad a video but its 1GB. Never mind. Ive done everything suggested but its still leading the video and sounds robotic. I tired the portaudio but its still the same

It's because the game isn't running at full speed, which won't happen with that CPU.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)