Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fullscreen problem with ZeroGS
I've always had this problem ZeroGS 0.97.1 and I'm using pCSX2 0.9.6. Note, I don't have the same problem with the GSdx plugin.

I have my game computer hooked up to my plasma tv. When I Alt+Enter, it goes into full screen mode but it's switching to a resolution my tv doesn't support. Even if I have the 1920x1080 box checked, the full screen mode is not using 1920x1080 which is the resolution of my tv.

Unfortunately for this plugin, I can only use window mode and it's not something I want to do because burn-in on plasma tv's is still an issue.

Full screen mode works just fine with GSdx plugin but that doesn't help if a game happens to favor the ZeroGS plugin.
Phenom II 965 oc 3.9Ghz, ATI 5870, 4 Gigs RAM, Win7-64

Sponsored links

that option you're using in zerogs is just the window size (not fullscreen size), so there's no way to know what size zerogs uses for fullscreen Mellow

you could try checking the "16:9 widescreen (Shift+F9)" option. Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Unfortunately that doesn't work.

When I hook my game computer to my wide screen lcd monitor, it reports the full screen resolution as "1280 x 960", no matter what resolution I happen to select.

It's too bad my plasma TV doesn't support 1280 960 resolution. Hopefully this will be fixed in a future release.
Phenom II 965 oc 3.9Ghz, ATI 5870, 4 Gigs RAM, Win7-64

Users browsing this thread: 1 Guest(s)