Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
game screen is a little dark
#1
hello everyone
my game screen is a little dark in some levels but its better in other levels whats the problem?
I use version 0.9.7
Reply

Sponsored links

#2
Clouds, they keep hiding the light.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
LMAO!

Post your PC specs. Include some PCSX2 settings details. And for the love of god, what game?
Reply
#4
someone turned off the lights?

(I personally make my room as dark as possible when playing PCSX2)
Reply
#5
I dont have access to my pc right now but all of the settings are Default but I change the gsdx to 4.1 I think (or 4.2)
the game is shadow of rome
and no thats not clouds when I play it in the ps2 its light enough
system information:
http://h10025.www1.hp.com/ewfrf/wc/docum...ct=3767378
Reply
#6
does it do the same in software mode?
Reply
#7
maybe the game suppose to be dark
like alone in the dark
Reply
#8
Yeah, maybe it's the shadow of Rome. Tongue
Reply
#9
Try to adjust brightness, contrast, colors, etc... from your graphic card's control panel. In my case it is NVIDIA Control Panel. It also allows you to save the display settings as profile, so you can make different profiles for different games, and switch between them with ease.
Reply
#10
Incorrect de-interlacing can make games darker than they should be.
Reply




Users browsing this thread: 1 Guest(s)