Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
game won't load
#1
all,

i'm new here. got everything working and can get into system config just fine. but when i load an ISO, i stare at a blank screen. i'm mounting the image to the right drive (virtual), and having PCSX2 go to that drive, but nothing is coming up.

if i have PCSX2 go to a drive with no disc (like my actual disc drive), it goes into the browser/system config screen. but... when i go to the mounted image drive... nothing. in addition, it's giving me an fps reading with that screen.

i feel like everything is clicking into place, but i just can't play the damn game.

i'm using cdvdGigaherz (r2361) 0.8.0. i tried using the Linuz ISO CDVD 0.9.0, but it wouldn't compress the ISO file

help.
Reply

Sponsored links

#2
what does the console say?
(To enable it, go to Misc and click enable console)
Reply
#3
(05-21-2010, 08:41 PM)arquliz Wrote: what does the console say?
(To enable it, go to Misc and click enable console)

"error loading C:\...iso"

i've tried compressing it, but no dice. i try loading it and a popup says the same thing, then it says "error loading CDVD Plugin, but i have all the latest plugins...
Reply
#4
dont mount the iso in any virtual drive or whatever it is. just dont. be sure the iso is not been used by any program and go at the pcsx2 and select the option "run iso image..." search for the iso select it and open it.

you dont need to compress it or anything. just do what i said...
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
With cdvdGigaherz, after mounting the disc, if you have set the cdvd plugin pointing to the right drive, the game should start after clicking Run CD/DVD.

With Linuz Iso, first unmount the image. Then configure the plugin, select the iso and then click ok. After that, click Run CD/DVD to start the game.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply
#6
Don't mount the game to a virtual drive, unmount it now.
After you have done that go to file>run ISO image>double click the iso image.
You have pcsx2 r1888 right?
Reply
#7
(05-21-2010, 08:46 PM)CKL Wrote: After mounting the disc,

MOUNTING the ISO is BAD. u must run the iso from the emulator when its not used by ANY program. not daemon tools not alcohol nothing. just run it from the "run iso image..." option in the pcsx2. nothing else.

edit: sorry i was writing when u posted arquliz
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#8
Mounting can work, it just doesn't work as well. I used to mount the game, and I never had problems back then.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply
#9
(05-21-2010, 08:51 PM)CKL Wrote: Mounting can work, it just doesn't work as well. I used to mount the game, and I never had problems back then.

then you where lucky... cause its not supposed to be mounted or being used by any other program except pcsx2
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#10
(05-21-2010, 08:46 PM)iakoboss7 Wrote: dont mount the iso in any virtual drive or whatever it is. just dont. be sure the iso is not been used by any program and go at the pcsx2 and select the option "run iso image..." search for the iso select it and open it.

you dont need to compress it or anything. just do what i said...

wow. not sure what i was doing, but that worked. thanks for the help.

any idea how to get it to play @ 30fps and not around 280fps?
Reply




Users browsing this thread: 1 Guest(s)