Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
games run very slow, and i believe it shouldn't
#1
Hi all,

first of all, i'm sorry if the thread should not be posted here, or if my question should not be posted at all, but I have tried so many things, and i can't make the emulator works.

i have downloaded the PCSX2 0.9.7.r3113

My PC is:
*Intel® Core™2 Quad CPU Q6600 @ 2.40GHz
x86 Features Detected: MMX.. SSE.. SSE2.. SSE3.. SSSE3

*8GB DDR2 Ram, 4 modules of 2GB each, at 1066MHz: OCZ Fatal1ty OCZ2F10662G

*Motherboard: ASUS P5KC (i know it is a little old).

*2 HDDs Western Digital , 250GB each.
*OS in one physical Disk, emulator binaries and game ISO in different disk.
I'm running: Windows 7 Ultimate x64

*MSI GFORCE 8600GTS 512MB, model: T2D512EZ-HD
I have recently installed lastest NVIDIA drivers v258.96 released july-2010

by checking the post, that says "Will PCSX2 run fast on my computer?" i believe my PC should run pretty acceptable the games.

well, i'm trying God of War I, and I can't make it run faster than 20fps during in-game playing.
the very first menu, runs smoothly, videos and cutscenes are "little" slow, but the gameplay is awful.
At the top of the window i can see "EE" very high:
fps: 25 EE:99% GS: 30% UI: 0%

I have tried many settings, hackspeeds, in so many ways, and nothing makes it better.

so, if someone has any idea, please let me know!

Thanks!
Reply

Sponsored links

#2
well did you try enabling only the EE speed hacks at x2? and setting vu at 1? if so i can only recommend you to overclocking ur processor
Reply
#3
Overclock your processor. The speed is a little slow.
CPU: AMD Phenom II X4 940 @ 3.0GHz
MOB: ECS A780GM-A
GPU: XFX GeForce 8800 GTS 640MB
RAM: 4GB Dual-Channel DDR2 400MHz
OS: Windows 7 Ultimate 64-bit
Reply
#4
Thanks to both.

The "EE cyclerate" i have it at 2, and "VU Cycle Stealing" at 1.

If there's nothing to try, i really don't know much about overclocking Processors, so, i will do my research about it.

Thanks again.
Reply
#5
all speed hacs on except the un recomandeed one all the uper one to three use frame skkiping in gs in emulation seestings to skip and draw 10 native in gsdx ( i have the game so any body else dont talk about this migt be bad ) this game need avery high ee dont wory it wont hurt your computer
Reply
#6
here is a forum that will give u information on overclocking... you can people here to help you overclock

forums.extremeoverclocking.com
Reply
#7
(08-22-2010, 01:49 AM)abdo123 Wrote: all speed hacs on except the un recomandeed one all the uper one to three use frame skkiping in gs in emulation seestings to skip and draw 10 native in gsdx ( i have the game so any body else dont talk about this migt be bad ) this game need avery high ee dont wory it wont hurt your computer

Abdo,
I have just enabled all "recommended" speedhacks.
in the "GS" menu, i have setted the "frames to draw" to 10, and "frames to skip" to 3.
Gsdx is set to Dx11 and native.

In this way, the FPS increased to aprox 35, but the EE is still high arround 99%.

i was also reading in a different thread, to modify the GSDX's INI file, to enable the "alpha hack" and "offset hack". I tried those, but didn't make any change.


About the Processor overcloking, i have the CPU FAN that comes with the processor itself from factory.
and my PSU is arround 600W.
Should i try overclocking it?

Thanks all for your replies
Reply
#8
My guess is that your low end graphic card can't handle it.
Try to set GSdx to native resolution and see if that is a considerable speedup.
Reply
#9
to skip also 10 that will change alot dont care about ee it also happen with me
Reply
#10
hmm.. 512mb can play FFX... the cpu is really slow i think
Reply




Users browsing this thread: 1 Guest(s)