Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
getting "vtlb miss : addr 0x40, mode 0"
#1
i am trying to play .hack//:infection and it isnt working, i can do everthing till i try to enter the world, when it loads the world it gets "vtlb miss : addr 0x40, mode 0" and stops working, how do i fix this?
Reply

Sponsored links

#2
you need to post your pc specs and version of emulator

i have the same problem but with a different game. i am guessing u have a windows 7 64 bit

i bought a new hp pavilion dv6 laptop with win 7 home premium 64 bit. i played final fantasy x on it for 3 month. all is smooth. then one day the emulator started crashing a few minutes after i ran the game. it also caused the laptop to freeze with the blue screen. the reason of the crash was that same message you are getting. i formatted and put windows 7 enterprise 32 bit. things ran smoothly again for 5 days and then the motherboard spoilt :-( i guess it's because i overplayed final fantasy x so there was too much heat generated by the cpu and graphics card. i sent my laptop for repairs. during that time my work gave me a laptop to use. hp probook 6455b with windows 7 professional 32 bit. the emulator ran smooth on it. 1 month later i got my other laptop back and they put for me a new motherboard. i put on it windows 7 professional 64 bit, then windows did some updates. later on i tried the emulator. it crashed :-( that same message

i am not exactly sure why i am getting this message. it seems to be a 64 bit related problem, so if possible format and put a windows 7 32 bit. someone else who has similar problems said he disabled overclocking in the bios and things worked fine again. you can try that

good luck :-)
Reply
#3
Well assuming the game normally is playable;P, the game simply crashed, things that could commonly lead to that:
- abusing cheats,
- abusing speedhacks,
- making iso with a program which is unable to create 100% iso(not all can rip ps2 game fully, recommended program imgburn),
- undub patches.

Or like mentioned above, unstable OC.

Could be something else;P, but if any of the above counts for you, try it without. And no it's not 64 bit something. PCSX2 works just fine on 64 bit OS.
Reply
#4
it depends on your luck. if u are unlucky then it crashes. i browsed through the forum. others have that same problem and they use 64 bit windows

this thread has a solution:-
http://forums.pcsx2.net/Thread-vtlb-miss...x40-mode-0
Reply
#5
(01-25-2012, 09:20 AM)cns00 Wrote: it depends on your luck. if u are unlucky then it crashes. i browsed through the forum. others have that same problem and they use 64 bit windows

this thread has a solution:-
http://forums.pcsx2.net/Thread-vtlb-miss...x40-mode-0

yeah, read through that one, and couldnt fix it., i am running the ISO through alcohol virtual drive, and my specs are :
Grafix=nvidia geforce gtx 560 ti
Ram=16gig
proc= intel core i7-2600, 3.4ghz
64-bit OS
its a gateway FX6860

emu is pcsx2 0.9.6
Reply
#6
Why would you mount an iso to begin with? >.> Use internal iso loader(CDVD>iso selector>browse). And that error in the log just means a crash, it doesn't say why it crashed meaning other topics could just misslead you.


Edit:
Code:
emu is pcsx2 0.9.6

Use current pcsx2 older versions aren't supported.
Reply
#7
0.9.6 is old. try a newer one

try this site:-
http://code.google.com/p/pcsx2/issues/detail?id=89

it used r750. i don't know where to get it from

they are saying that if u use the default ee cycle rate which which is 1 then u get the crashes. if u put it at 1.5X or 2X it will work

did u try to enable speed hack and set the cycle rate to 2x? mess around in the other speedhack options carefully

one more thing. how can it be set it to 1.5X? i can only set it to 1 or 2 or 3
Reply
#8
(01-25-2012, 09:50 AM)miseru99 Wrote: Why would you mount an iso to begin with? >.> Use internal iso loader(CDVD>iso selector>browse). And that error in the log just means a crash, it doesn't say why it crashed meaning other topics could just misslead you.


Edit:
Code:
emu is pcsx2 0.9.6

Use current pcsx2 older versions aren't supported.

ok, i got from a different site, so i didnt know if it was new or old version

Reply
#9
ok, i changed to 0.9.8 and now its working so far, thanx guys Laugh
Reply




Users browsing this thread: 1 Guest(s)