Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
god hand run slowly in my laptop
#1
Exclamation 
                                        hi
i need help with setting for pcsx2-1.2.1-r5875 it is run slowly when i play god hand
and this is my laptop hardware info
Reply

Sponsored links

#2
A dujal core @2.5 ghz is weak, but the worst is your GPU.
care to post the emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Try disable FXAA , in SpeedHacks activate all BUT NOT the sliders,use resolution Native.In audio plugin use 1-Linear with Xaudio and Async,for avoid timestretch mistakes....When you use this application,set your laptop power profile to maximum performance,maybe try disable antivirus software too....
Reply




Users browsing this thread: 1 Guest(s)