Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
god of war 1 - in cutscenes black bar on bottom
#1
Photo 
Gow of War 1 (PAL) runs very well for meSmile
i got only one issue: every cutscene has a black bar on the bottom of the screeen.

any idea?


Attached Files Thumbnail(s)
       

Sponsored links

#2
I, too, encounter this issue. It is wierd that this black bar is not there when playing on the PS2. I'm using the NTSC version, and the black bar is a rectangcle, not like your's.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
#3
what in the hell are you both talking about ! ?

check this

[Image: image.jpg]


i am using DX11/10 and Stretch as aspect ratio
#4
@Livy
thank you for your feedback. would you please attach an image of yours?

@abdo123
whats so unclear in my issue description?

my Emulation Settings -> Window GS -> Aspect Ratio: Fit to Window/Screen

please dont bother, if you cant help. but thank you for the image. its not visible on chrome and fox but i copied URL with right click and opened in new tab.

there is a black bar in your window too. i cant remember it on ps. your mean its normal or what?
#5
It might caused by using a non-native custom resolution or changing the deinterlacing modes.

Grandia 3 and Kingdom Hearts also has problems with flickering borders in videos. But I think that's a framebuffer problem.

Main Rig: i7-3770k @4.5ghz | 16GB DDR3 | Nvidia GTX 980 TI | Win 10 X64
Laptop: MSI GT62VR | i7-6700HQ | 16GB DDR4 | Nvidia GTX 1060 | Win 10 X64

#6
yes, i use 3x native resolution. but with native its the same. how do i change deinterlacing mode? when i try Config -> Video (GS) -> Plugin Settings... -> Interlacing (F5) modes, none of them "fix" the cutscenesSad

also changing dx9/dx11/Software mode doesn't the black bar diappear. i'm on dx11 now. my other properties are all default. no speedhacks, no game fixes.
#7
I have the same problem with god of war. But only with the PAL version. The NTSC version is fine.

I don't really care since it doesn't affect the gameplay Smile

Main Rig: i7-3770k @4.5ghz | 16GB DDR3 | Nvidia GTX 980 TI | Win 10 X64
Laptop: MSI GT62VR | i7-6700HQ | 16GB DDR4 | Nvidia GTX 1060 | Win 10 X64

#8
It looks like the usual IPU bugs, unsolvable for the time. Very minor though imo...
[Image: newsig.jpg]
#9
well, i wont get an NTSC version just to have play it with thin black bar instead. the screenshot posted above by abdo123 show a NTSC version wich is not fine, too. Nexxxus, have you seen a NTSC version with "clean" cutscenes? also i like to play it in german again. also i'm not sure if i can use saves from my current version.

as i mentioned in 1st post i really enjoy the game on pc! its so nice i cant even describeRolleyes nevertheless you always want to get 100% so i was wondering if we can fix the cutscenes no matter if its minor or heavy issue. i mean you dont care about it anymore only since you know its unsolvable.. so am i. thank you all very much for quick clarification on this!Smile


Attached Files Thumbnail(s)
   
#10
Quote:thank you for your feedback. would you please attach an image of yours?
Exactly like your screenshot above, no matter 4:3 or 16:9 ratio is used. The black bars only appear in pre-rendered cutscenes, not in in-game cutscenes.

On PS2 there're no black bars. But this issue is very minor so I don't bother to ask, until I saw this thread.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60




Users browsing this thread: 1 Guest(s)