Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
god of war green fog
#1
Hey guys i cant play god of war 1 every thing is fine good speed but there
Is that green scenario pls pls pls help me
Reply

Sponsored links

#2
So will anyone help me bout this green fog issue
Reply
#3
I guess you can have another warning for spamming.

BE PATIENT.

The world does not exist to serve you.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#4
Please post a screenshot. Does it occur while using software mode?
Reply
#5
Have yet ANOTHER warning for spamming, since now you've decided to start emailing people WITH THE SAME QUESTION.

One more and you get a ban.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
Yet another email. Okay. Have your ban.

In the future, I don't know maybe ANSWER THE PERSON who was trying to help you above, instead of spamming the whole forum, and then spamming a mod with emails?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
IIRC, the green fog was fixed by some old CRC hacks. maybe try them ?

edit: woops, Looks like I was too late Sad
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#8
for people who may actually search the forum and find this thread the problem is fixed by using fast boot instead of full boot.
Reply
#9
Yeah this guy created three thread with the same question, and after he got warned for spamming he started spamming the question to my email. That's why he got banned. Each time he emailed me it was the same question with more "pls" tacked on the end.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)