Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
god of war settings
#1
Hi!so long!...pcsx2 works great now, i'm finally able to play god of war in fullhd with 50fps steady (almost Tongue2 ) BUT it keeps crashing every 10-15 minutes....

so i was wondering:
-is there any known game breaking setting?something i should use? something i should not?
-is someone playing it without crashes? (i mean not so often)

i tried not to use savestates but it keeps crashing; i tried many plugins and many combos of settings too.

(i used the search function but i didn't find anything useful...if i missed something redirect me there)

Thanks.
motherboard Asus p5b-e
intel QX6800 @3.47GhzX4
4gb DDR2 Kingston 800 Dual Channel
Club3d HD4870 @810/3800 512MBGDDR5
ASUS 22" FullHD
Vista Premium 64bit SP2
Reply

Sponsored links

#2
Hi, i just finished God of war 1 and 2 with new pcsx2 revs.
God of war 1 with rev 2661
EE cycle rate and VU cycle stealing at max,mvu flags and mvu min max hack on too, and al rest of the settings in standard except for gsdx and a higher resolution =)

God of war 2 wiith rev 2707
exactly the same settings ,i used a different rev cuz loading from memcard didn t work with 2661.
I just had to use toxic dl patcher for isos.

Those 2 games worked full fps without freezes or bug with a quadcore 2.33 ghz and a 9800gt.

I play the pal versions of the games!
Reply
#3
thx....
but this ain't helping a lot....maybe i'm setting gsdx wrong?
i use dx10 hardware 1920x1080 + HWantialiasingx2
motherboard Asus p5b-e
intel QX6800 @3.47GhzX4
4gb DDR2 Kingston 800 Dual Channel
Club3d HD4870 @810/3800 512MBGDDR5
ASUS 22" FullHD
Vista Premium 64bit SP2
Reply
#4
Disable anti aliasing it is experimental.
Check the temperatures of your CPU and GPU when running PCSX2
[Image: newsig.jpg]
Reply
#5
(03-20-2010, 04:18 PM)Bositman Wrote: Disable anti aliasing it is experimental.
Check the temperatures of your CPU and GPU when running PCSX2

sorry the application is crashing not the PC....
i'll try disabling HW AA thx...any other suggestion?
motherboard Asus p5b-e
intel QX6800 @3.47GhzX4
4gb DDR2 Kingston 800 Dual Channel
Club3d HD4870 @810/3800 512MBGDDR5
ASUS 22" FullHD
Vista Premium 64bit SP2
Reply
#6
I'm assuming that you have all speed hacks disabled and cpu->advanced options at defaults...also system overheat CAN cause PCSX2 to crash so check that too.
[Image: newsig.jpg]
Reply
#7
yes everything default...now i'm playing with every speedhack disabled but it is crashing every 15-20mins (better than every 10mins)...i can live with this... i started using savestates cos i can't find the reason for crashing...who knows!

and no temps are very cool (i'm an overclocker i can check em Tongue )
motherboard Asus p5b-e
intel QX6800 @3.47GhzX4
4gb DDR2 Kingston 800 Dual Channel
Club3d HD4870 @810/3800 512MBGDDR5
ASUS 22" FullHD
Vista Premium 64bit SP2
Reply
#8
Probably a bad overclocking is causing this, try to reduce your overclock and check again Smile
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
Reply
#9
hey man how could you run it in the first place cuz actually i have the game iso image on my disk and i'm using PCSX2 0.9.6 binary and all i get is the fist screen (the company name and the rights...) and that's it Wacko nothing happens
_______
core2duo E7400 @ 2.8GHZ
2G DDR2
GeForce 9600GT (512)
Reply
#10
and no, my overclocking is tested and rock solid....and highest temp (core0) never goes over 50°C while using PCSX2 (which is very low and this CPU)

@Killwa: 0.9.6 is very old...try newer realeases
motherboard Asus p5b-e
intel QX6800 @3.47GhzX4
4gb DDR2 Kingston 800 Dual Channel
Club3d HD4870 @810/3800 512MBGDDR5
ASUS 22" FullHD
Vista Premium 64bit SP2
Reply




Users browsing this thread: 1 Guest(s)