Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
gow 2 help
#1
while i play the gow 2 the player was sometimes invisible and i am use the default settings is any suggestion or help is appreciated.
Reply

Sponsored links

#2
Please help me..i m not find any solution on the google
Reply
#3
I think no one can intrested to help me ok thanks.
Reply
#4
I think this was fixed by changing the skip draw settings from the GSdx=>Enable HW hacks=>Configure but I don't know to what value
Reply
#5
Hello,i'm also playing Gow2 now.
No problem here.
Which pcsx2 version u're using ?
Any speedhacks ?
On native resolution ?
Reply
#6
(06-08-2013, 05:19 PM)Preet Wrote: Hello,i'm also playing Gow2 now.
No problem here.
Which pcsx2 version u're using ?
Any speedhacks ?
On native resolution ?
he use the default setting dude....
Reply
#7
I am using pcsx2 1.0.0 stable and i m using all default speedhacks
Reply
#8
So there should be no problem.
Ok i'm also using stable release.
I'm going to tell u what settings i'm using.First of all i downloaded pcsx2 5640 svn from here >>
http://buildbot.orphis.net/pcsx2

i only extracted Gsdxr5632(sse41).dll to stable vesion 1.0.0 plugin directory.
I'm using this.

Now my settings >>
1.adapter-u'r graphic card name
2.Renderer-Direct3d9 hardware
3.aspect ratio-16:9
4.resolution-2x native
5.Enableshade boost ticked-
saturation-50
Brightness-75
Contrast-62
6.Enable hw hacks ticked-configure-skipdraw-1
Alpha,Half-pixel Offset,Sprite,WildArmsOffset ticked
7.Software Mode Settings
Extra rendering threads-2
Edge anti-aliasing (AA1) ticked
8.Emulation settings-
Aspect Ratio-Widescreen (16:9)
Zoom-102.0 %
Speedhacks ticked-recommended
Sliders-0
Rest are all default !
Reply
#9
Yes, it works thanks but there are some vertical lines obtain in water what i do for it.
Reply
#10
For Vertical Lines i use software mode (F9) in game.
It'll be litlle slow but not if u have better cpu than mine.
I get 20-25 fps in software mode.
But u have to live with it.
When go out of water press F9 again to revert back to hardware mode Smile
Reply




Users browsing this thread: 1 Guest(s)