Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
grand theft auto san andreas Not Working!!
#1
I Tried to play gta San andreas and it said DVD player not set up Please help

Sorry I'm a noob I'm just trying to play this game! Please heeelp...


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build
7601), 64-bit
Physical RAM = 3929 MB
CPU name = Intel® Core™2 Duo CPU E7500 @ 2.93GHz
Vendor/Model = GenuineIntel (stepping 0A)
CPU speed = 2.924 ghz (2 logical threads)

all plugins the same unchanged, playing from ISO file.
Reply
#4
What happens if you start the game by "Fast boot"?
Reply
#5
I use fast boot same happens i do cdvd boot fast.
Reply
#6
can you please post the emulog after you did that?
Reply
#7
PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build
7601), 64-bit
Physical RAM = 3929 MB
CPU name = Intel® Core™2 Duo CPU E7500 @ 2.93GHz
Vendor/Model = GenuineIntel (stepping 0A)
CPU speed = 2.924 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0c08e3bd
x86EFlags = 20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-sse2-r5875.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
(GameDB) 9655 games on record (loaded in 269ms)
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Intel® Q45/Q43 Express Chipset (8.15.10.2869)
* SPU2-X: Enumerating PortAudio devices:
*** Device 0: 'Primary Sound Driver' (Windows DirectSound)
*** Device 1: 'Headphones (High Definition Audio Device)' (Windows DirectSound)
*** Device 2: 'Speakers (Logitech USB Headset H540)' (Windows DirectSound)
*** Device 3: 'Speakers (Logitech USB Headset H540)' (Windows WASAPI)
*** Device 4: 'Headphones (High Definition Audio Device)' (Windows WASAPI)
*** Device 5: 'Headphones (HD Audio Headphone)' (Windows WDM-KS)
*** Device 6: 'Speakers (Logitech USB Headset H540)' (Windows WDM-KS)
Opening CDVD
* SPU2-X: PortAudio error: Invalid device
isoFile open ok: C:\Users\Colin\Desktop\Grand Theft Auto - San Andreas (Bonus)
\Grand Theft Auto - San Andreas (Bonus).iso
Image type = CD
isoFile: searching for layer1...
isoFile: Couldn't find layer1... iso image is probably corrupt or incomplete.
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2755456 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Colin\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Colin\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
Reply
#8
Quote:C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-sse2-r5875.dll
Use GSDX SSE4.1 instead.

Quote:* SPU2-X: PortAudio error: Invalid device
Set output mode to direct sound in spu2-x.

Quote:isoFile: searching for layer1...
isoFile: Couldn't find layer1... iso image is probably corrupt or incomplete.
Maybe you try to redo the rip using imgburn or read directly the dvd using the gigaherz plugin.
To do so click in the main window of pcsx2 on CDVD (top menu) and select plugin. Put dvd into drive. Run again with "Fast boot"


Do you have a dedicated graphics card or only an onboard chip?
Reply
#9
I have an built in Intel HD graphics card
Reply
#10
can you please press [Windows-Key] + R and type: 'dxdiag' (without quotation marks). Then screenshot the page and attach to your post.

Nevertheless this is highly probable not related to your current problem. Just to see if you get additional problems after we solved the current problem. First try to redo your image/rip or directly run from dvd as mentioned above.
Reply




Users browsing this thread: 1 Guest(s)