Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
graphical glitches in fights/menu @ FF X
#1
Hello,

I'm new to emulating... so sorry if my question is too stupid... I searched for my problem but can't find it... perhaps my english is too bad for searching...

Well, FFX works fine, runs smooth after making an iso and using it instead of the Original DVD, but there are little graphical issues.

In menu (and subtitles) it looks strange... look near/at red marks (1st attachment)

In fights there are two glitches
1st) things and persons which are in some distance have a ... shadow.. or something like a visual echo, so you can see a half-transparent copy of the person or thing in background (2nd attachment)
2nd) Instead of smoke I often see boxes... but haven't seen smoke in a long time/during most settings and don't know which settings were running

Well... my software and hardware Data
  • Game: Final Fantasy X, german
  • PC:
    • Windows 7 HP 64bit, up to date
    • Direct X, up to date
    • Intel Core 2 Duo E8400 (3Ghz)
    • ATI Radeon HD 4770 (Catalyst 9.12)
    • 3 GB-Ram
  • PCSX 2 1.888b
    • GSDX 1873 (tried: SSE2/SSSE3/SSE41)
    • D3D internal res: 1024x1024/1280x1024/native
    • Rendering DirecX9/10 Soft/Hardware (all 4 tried)
    • Texture filtering on/not selectable
    • Logarithmic Z on/not selectable
    • Wait VSync off
    • Edge anti... off/not selectable
    • Enable output merger blur effect off
    • Logarithmic Z on/not selectable
    • Alpha Correction on/not selectable
    • Windowed on/not selectable

So... I've tried a lot, but can't find a solution...
If you need another information... just ask

It would be nice if you can help me...

Greetings
Emma


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
Menu problems are due to texture filtering and/or using a resolution other than native.
1)"shadow" in distance is actually a blur effect and is intended by the game devs. It looked nice on a TV but on a monitor with an upscaled resolution it looks crap Tongue
2)No idea
[Image: newsig.jpg]
Reply
#3
Thanks for the good and fast information.
And I believe there is no solution for this yet, am I right? You didn't mention anything...

But even if I am asking: Thanks. That knowledge helps... some distance to the monitor and it looks quite good ;P
Reply
#4
This happened to me on FF 12, turning off VU skipping/frame skipping did the trick for me, but it really slowed things down :/
Reply




Users browsing this thread: 1 Guest(s)