Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
graphical issues
#1
Photo 
Hi im new to using PCSX2 thanks to reading you guys on here I managed to get it up and running Im currently playing PES 2008 and have it running perfectly smooth frame rate wise but some small issues really bug me so thought i would sign up and ask for some help

Sometimes while playing there are small flickering textures like they are tearing on the players heads and the kits have some tearing too
when the crowd let off flares the smoke trail is square like theres a transparency issue im guessing? I have tried changing the reolution and AF to none but its there whatever they are set to


here are my settings and PC specs if anyone can give me some tips how to fix these i would be grateful thanks

intel i5 4960k
8gb ram
nvidia gtx 750 1gb
win 7 64

PCSX2 settings

[Image: 1_Untitled.png]
[Image: 2_Untitled.png]
[Image: 3_Untitled.png]
[Image: 4_Untitled.png]
[Image: 5_Untitled.png]
Reply

Sponsored links

#2
Have you tried the OpenGL renderer?
Reply
#3
Yes I tried that the issues remained but were not as noticeable due to the bad graphics

its almost like its a LOD issue certain textures flicker transparent for a micro second
Reply
#4
get the latest 1.5.0 dev build.
Reply
#5
ok i will give that a try thanks for helping much appreciated
Reply
#6
argh this is driving me crazy i have tried skipdraw, clamping extra preserve all hw hacks new nvidia drivers software mode (f9) and still the issue is there

i have tried all PES games on PCSX2 and all have the same issue with the players hairs having certain parts that flicker and are transparent i managed to fix the other issue with square blocks around the fog and fans flares though but does anyone know of a fix for this small but annoying issue? i did read some NVIDIA cards can have texture problems i have a GTX 750 1GB
Reply
#7
Did you activated blending and/or accurate date/Hardware depth in OGL renderer? Use The "safest" preset on GS settings too. If it doesn't work, try messing with clamping settings. Some games, like Klonoa 2, demand specific settings to workaround some glitches.

Btw, this flickering in the textures makes me think about the interlacing method in the renderer settings. Maybe its set to 'none' or 'auto'. Try other options manually. You can try it ingame with "F5", I guess.
Reply




Users browsing this thread: 2 Guest(s)