Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
graphical issues with Ghost recon 2/GRAW
#1
Hello,

I try to evaluate GHOST RECON 2 [SLUS-21105] , in Software Mode game works fine (DX9 as well as DX11), when tryin to run game in Hardware Mode I always get horizontal lines, you can see though that lines, but when firin the lines getting stonger, I also attached Screenshots so that you might get an idea which issue I`m facin. Thes "graphical issue (my point fo view)" happens in HW mode only with native resolutions as well as higher or custom Resolution

http://imageshack.us/photo/my-images/507...141142.jpg

http://imageshack.us/photo/my-images/840...141152.jpg

http://imageshack.us/photo/my-images/690...141152.jpg

Used PSCX2 : SVN R5406
CPU : I2600
RAM: 16 GB
GPU : NVIDIA 570 GTX
latest NVIDIA DRIVVER iaw. NVIDIA Web Site
OS : Windows 7 64 bit sp1

I tried several options (changing DX modes, changed resolutions, tried the settings in HW Mode and hacks, also combined several options) but no luck this time

This issue also happens on GHOST RECON Advanced WARFIGHTER (yellow lines in HW mode), game runs in SW mode (slow but runs), in HW mode no joy due to yellow lines

Any help is welcome

Thank you in advance
Nepharim

Sponsored links

#2
use 1200 x 1200 internal resolution for the lines

you can also try:

720 x 1280, 1080 x 1920
------------------------
status:
------------------------
trolling mode: ACTIVE!
#3
Hello warWeeny,

thank you for your fast response, unfortunately it didnt help to solve.

I uploaded a short vid to describe the issue : http://www.youtube.com/watch?v=RUGuBxMsb...e=youtu.be

Here are my settings : http://imageshack.us/photo/my-images/507/settingsq.jpg/

I also tried DX 11 HW Mode, tried different resolutions as well as native, no joy this time. I use the default settings regarding emulation, I tried different settings with Clamping, SW Mode works fine

Maybe this helps
#4
(09-09-2012, 03:07 PM)nepharim Wrote: Hello warWeeny,

thank you for your fast response, unfortunately it didnt help to solve.

I uploaded a short vid to describe the issue : http://www.youtube.com/watch?v=RUGuBxMsb...e=youtu.be

Here are my settings : http://imageshack.us/photo/my-images/507/settingsq.jpg/

I also tried DX 11 HW Mode, tried different resolutions as well as native, no joy this time. I use the default settings regarding emulation, I tried different settings with Clamping, SW Mode works fine

Maybe this helps


go to dx 11 instead of 9, 9 can create bugs.
stay with the custom resolution for now.
disable the AA in the lowest most part of that picture
also disable any spedhacks you may have active
have you tried hardware hacks skipdraw 1 and alpa hack?

edit,

just for clarifications, you have tried software mode and it works fine then or did it also have the glitches?
------------------------
status:
------------------------
trolling mode: ACTIVE!
#5
Hello,

deactivated all speedhacks as well as game fixes (also tried a a combination with that settings), also used DX 11 instead of DX 9, tried skip draw 1 - 5 , with and without alpha hack unchecked the Edge Anti aliasing no joy so far, issue remains

Well the Software Mode works fine , no glichtes detected, game is fully playable, but, to be honest, it looks much better in HW Mode (exempt those horizontal lines) , I also tried the ZERO GS Plug in, result of Zero Plug in was horrible.... Hmm looks like I can play that game in SW Mode only.....

Thank you for the help and tipps.

If anyone has an idea please don`t hesitate to post, Thank you.

nepharim
#6
(09-09-2012, 04:44 PM)nepharim Wrote: Hello,

deactivated all speedhacks as well as game fixes (also tried a a combination with that settings), also used DX 11 instead of DX 9, tried skip draw 1 - 5 , with and without alpha hack unchecked the Edge Anti aliasing no joy so far, issue remains

Well the Software Mode works fine , no glichtes detected, game is fully playable, but, to be honest, it looks much better in HW Mode (exempt those horizontal lines) , I also tried the ZERO GS Plug in, result of Zero Plug in was horrible.... Hmm looks like I can play that game in SW Mode only.....

Thank you for the help and tipps.

If anyone has an idea please don`t hesitate to post, Thank you.

nepharim


if this is the case then software mode is the only way to play the game properly art this time.

hw mode looks better because it can upscale the resolution the game is played at thus less edges and a sharper image.
software mode doesnt use the gpu and renders everything with the cpu thus upscaling isnt possible.
------------------------
status:
------------------------
trolling mode: ACTIVE!
#7
i have the same issue,but when i use software mode game gets superslow foer me,and i have a very good computer. :/
too bad,i heard this game was vastly different to the pc version so i wanted to try this since i loved the other one




Users browsing this thread: 1 Guest(s)