Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
gsdx 0.1.17
#1
Ok sorry for making a thread for what I feel I should be able to find but I'm confused. The latest version of gsdx I have is 0.1.15 but I've seen references to 0.1.17 in a lot of config threads. When I look at the gsdx thread though I can't even see a listing for 0.1.15.

Google is just directing me to that thread no matter what I do. So can anyone tell me where I should be looking? Or point out to me where I'm being an idiot at least.

EDIT: NM I see where I got confused. The link said something about compiling so I thought that link was going to source downloads.
Reply

Sponsored links

#2
(11-28-2009, 03:19 PM)dorn Wrote: EDIT: NM I see where I got confused. The link said something about compiling so I thought that link was going to source downloads.

Ok nm I still have some confusion Smile. I definitely got the latest version listed in that thread but it's still listed as 0.1.15 in the client. It's definitely a newer revision than my old one though. Are people just calling this 0.1.17 for some reason?
Reply
#3
GSdx's versioning system is a bit confusing, sorry about that Tongue2
Reply
#4
(11-28-2009, 04:14 PM)rama Wrote: GSdx's versioning system is a bit confusing, sorry about that Tongue2

Nah I just wasn't reading carefully enough. Now that I have it and I'm messing around I'm having two problems.

1) For some reason the hotkeys are not working. I should be able to just hit F5 and get it to change interlace modes right?

2) I'm trying to get Xenosaga 3 running and the intro movie is all blocky. I found a bug report that brings up the problem but it's really old: http://code.google.com/p/pcsx2/issues/detail?id=184. I'm curious if there is a solution at this point though.

Should I just keep using this thread or should I be putting this stuff in the main gsdx thread?
Reply
#5
I think you need to be using the latest version of the lilypad plugin for those shortcuts to work correctly, though anyone can be free to correct me if I'm wrong on that.
[Image: 2748844.png]
Reply
#6
(11-28-2009, 04:44 PM)Koji Wrote: I think you need to be using the latest version of the lilypad plugin for those shortcuts to work correctly, though anyone can be free to correct me if I'm wrong on that.

Hmm I just tried that but no luck they still don't work. It's not a huge problem though just kind of annoying when I'm trying to find the best fit for a cutscene.
Reply
#7
1) If you're using newer GSdx revisions you need to also use a newer PCSX2, like the current public beta r1888. The hotkeys wont work with 0.9.6 or some older betas either. http://forums.pcsx2.net/thread-3716.html

2) It shows fine if you use a (software) renderer with the GSdx plugin, but well dont worry this scenes dont happen much.

Maybe you mean gsdx 0.1.7 and not 0.1.17?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
(11-28-2009, 10:35 PM)Shadow Lady Wrote: Maybe you mean gsdx 0.1.7 and not 0.1.17?

Nah I saw people saying 0.1.17 but at this point I think that was a typo on their part and they meant 0.1.7 as you suggest.

The videos look a little better in software but their is still some sort of weird color flaring on most of the video. As you say though there's only supposed to be a couple videos that do that.
Reply




Users browsing this thread: 1 Guest(s)